<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>5 Must-Have Search Engine Browser Extensions | TrendinTech</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://trendintech.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?fit=938%2C626" /><link rel="icon" type="image/png" href="http://trendintech.com//wp-content/uploads/2017/03/tintfavicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://trendintech.com//wp-content/uploads/2017/03/7676.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://trendintech.com//wp-content/uploads/2017/03/120120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://trendintech.com//wp-content/uploads/2017/03/152152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://trendintech.com//wp-content/uploads/2017/03/114114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://trendintech.com//wp-content/uploads/2017/03/144144.png"/>
<!-- All In One SEO Pack 3.4.2[246,311] -->
<meta name="description"  content="If you&#039;re one of the millions of users of the internet, you understand the power of having knowledge at your fingertips. But did you know there are ways to make" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://trendintech.com/#organization","url":"http://trendintech.com/","name":"TrendinTech","sameAs":[]},{"@type":"WebSite","@id":"http://trendintech.com/#website","url":"http://trendintech.com/","name":"TrendinTech","publisher":{"@id":"http://trendintech.com/#organization"}},{"@type":"WebPage","@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#webpage","url":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/","inLanguage":"en-US","name":"5 Must-Have Search Engine Browser Extensions","isPartOf":{"@id":"http://trendintech.com/#website"},"breadcrumb":{"@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#primaryimage","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?fit=938%2C626","width":938,"height":626},"primaryImageOfPage":{"@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#primaryimage"},"datePublished":"2020-05-14T17:24:39-04:00","dateModified":"2020-05-14T17:24:39-04:00"},{"@type":"Article","@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#article","isPartOf":{"@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#webpage"},"author":{"@id":"http://trendintech.com/author/lhuang/#author"},"headline":"5 Must-Have Search Engine Browser Extensions","datePublished":"2020-05-14T17:24:39-04:00","dateModified":"2020-05-14T17:24:39-04:00","commentCount":0,"mainEntityOfPage":{"@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#webpage"},"publisher":{"@id":"http://trendintech.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#primaryimage","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?fit=938%2C626","width":938,"height":626}},{"@type":"Person","@id":"http://trendintech.com/author/lhuang/#author","name":"Lee Huang","sameAs":[],"image":{"@type":"ImageObject","@id":"http://trendintech.com/#personlogo","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2016/08/561401_1518930041738623_4018157401489469843_n.png?fit=96%2C96","width":96,"height":96,"caption":"Lee Huang"}},{"@type":"BreadcrumbList","@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://trendintech.com/","url":"http://trendintech.com/","name":"TrendinTech | The Latest Technology Trends and News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/","url":"http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/","name":"5 Must-Have Search Engine Browser Extensions"}}]}]}</script>
<link rel="canonical" href="http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; Feed" href="http://trendintech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; Comments Feed" href="http://trendintech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; 5 Must-Have Search Engine Browser Extensions Comments Feed" href="http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/trendintech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://trendintech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='aioseop-toolbar-menu-css'  href='http://trendintech.com/wp-content/plugins/all-in-one-seo-pack/css/admin-toolbar-menu.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://trendintech.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://trendintech.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://trendintech.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://trendintech.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://trendintech.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://trendintech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://trendintech.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Has COVID-19 Encouraged You to Change Career Paths to Nursing?' href='http://trendintech.com/2020/05/13/has-covid-19-encouraged-you-to-change-career-paths-to-nursing/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://wp.me/p6S4lA-5he' />
<link rel="alternate" type="application/json+oembed" href="http://trendintech.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrendintech.com%2F2020%2F05%2F14%2F5-must-have-search-engine-browser-extensions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://trendintech.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrendintech.com%2F2020%2F05%2F14%2F5-must-have-search-engine-browser-extensions%2F&#038;format=xml" />
<meta property="fb:app_id" content="1545835889047269"/><meta property="fb:admins" content="trendintech"/>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-69154155-5']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69154155-5', 'auto');
  ga('send', 'pageview');

</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/trendintech.com\/wp-admin\/","wpRestNonce":"419438d640","wpRestUrl":"http:\/\/trendintech.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://trendintech.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://trendintech.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Must-Have Search Engine Browser Extensions" />
<meta property="og:url" content="http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/" />
<meta property="og:description" content="If you’re one of the millions of users of the internet, you understand the power of having knowledge at your fingertips. But did you know there are ways to make your search even more efficient, per…" />
<meta property="article:published_time" content="2020-05-14T17:24:39+00:00" />
<meta property="article:modified_time" content="2020-05-14T17:24:39+00:00" />
<meta property="og:site_name" content="TrendinTech" />
<meta property="og:image" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?fit=938%2C626" />
<meta property="og:image:width" content="938" />
<meta property="og:image:height" content="626" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="5 Must-Have Search Engine Browser Extensions" />
<meta name="twitter:image" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?fit=938%2C626&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/trendintech.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/trendintech.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0095d6";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://trendintech.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://trendintech.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/",
                                "name": "5 Must-Have Search Engine Browser Extensions"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.td_block_mega_menu .td-next-prev-wrap {
	display: none;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-20288 single-format-standard global-block-template-1 td-magazine single_template_8 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/trendintech/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Trendintech" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/trendintechcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/trendintech/trendintech/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://trendintech.com//feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TrendinTech" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/Trendintech" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-150"><a href="http://trendintech.com/">Home</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-314"><a href="http://trendintech.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://trendintech.com/category/news/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/computer/">Computer</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/design/">Design</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/gadgets/">Gadgets</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/internet/">Internet</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/mobile/">Mobile</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="http://trendintech.com/coolstuff/">Cool Stuff</a></li>
<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12173"><a href="http://trendintech.com/category/science/">Science</a></li>
<li id="menu-item-12181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12181"><a href="http://trendintech.com/category/gaming/">Gaming</a></li>
<li id="menu-item-17620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17620"><a href="http://www.gadgetsup.com">GadgetsUp</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://trendintech.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://trendintech.com/">
			<img class="td-retina-data" data-retina="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo2.png" src="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://trendintech.com/">
			<img class="td-retina-data" data-retina="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo2.png" src="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo1.png" alt=""/>
			<span class="td-visual-hidden">TrendinTech</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-150"><a href="http://trendintech.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-314"><a href="http://trendintech.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ec1af65d0b4c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ec1af65d0b4c" ><script>var block_td_uid_1_5ec1af65d0b4c = new tdBlock();
block_td_uid_1_5ec1af65d0b4c.id = "td_uid_1_5ec1af65d0b4c";
block_td_uid_1_5ec1af65d0b4c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ec1af65d0b4c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ec1af65d0b4c_rand","tdc_css_class_style":"td_uid_1_5ec1af65d0b4c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ec1af65d0b4c.td_column_number = "3";
block_td_uid_1_5ec1af65d0b4c.block_type = "td_block_mega_menu";
block_td_uid_1_5ec1af65d0b4c.post_count = "4";
block_td_uid_1_5ec1af65d0b4c.found_posts = "1821";
block_td_uid_1_5ec1af65d0b4c.header_color = "";
block_td_uid_1_5ec1af65d0b4c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ec1af65d0b4c.max_num_pages = "456";
tdBlocksArray.push(block_td_uid_1_5ec1af65d0b4c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ec1af65d0b4c" id="td_uid_2_5ec1af65d79cd" data-td_block_id="td_uid_1_5ec1af65d0b4c" data-td_filter_value="" href="http://trendintech.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ec1af65d0b4c"  id="td_uid_3_5ec1af65d7a92" data-td_block_id="td_uid_1_5ec1af65d0b4c" data-td_filter_value="50" href="http://trendintech.com/category/news/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_1_5ec1af65d0b4c"  id="td_uid_4_5ec1af65d7b45" data-td_block_id="td_uid_1_5ec1af65d0b4c" data-td_filter_value="49" href="http://trendintech.com/category/news/computer/">Computer</a><a class="mega-menu-sub-cat-td_uid_1_5ec1af65d0b4c"  id="td_uid_5_5ec1af65d7bed" data-td_block_id="td_uid_1_5ec1af65d0b4c" data-td_filter_value="991" href="http://trendintech.com/category/news/design/">Design</a><a class="mega-menu-sub-cat-td_uid_1_5ec1af65d0b4c"  id="td_uid_6_5ec1af65d7c86" data-td_block_id="td_uid_1_5ec1af65d0b4c" data-td_filter_value="55" href="http://trendintech.com/category/news/gadgets/">Gadgets</a><a class="mega-menu-sub-cat-td_uid_1_5ec1af65d0b4c"  id="td_uid_7_5ec1af65d7d17" data-td_block_id="td_uid_1_5ec1af65d0b4c" data-td_filter_value="54" href="http://trendintech.com/category/news/internet/">Internet</a><a class="mega-menu-sub-cat-td_uid_1_5ec1af65d0b4c"  id="td_uid_8_5ec1af65d7da6" data-td_block_id="td_uid_1_5ec1af65d0b4c" data-td_filter_value="48" href="http://trendintech.com/category/news/mobile/">Mobile</a></div></div><div id=td_uid_1_5ec1af65d0b4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/" rel="bookmark" title="5 Must-Have Search Engine Browser Extensions"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?resize=218%2C150" srcset="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?resize=100%2C70 100w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?resize=218%2C150 218w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Must-Have Search Engine Browser Extensions"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/" rel="bookmark" title="5 Must-Have Search Engine Browser Extensions">5 Must-Have Search Engine Browser Extensions</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/05/13/has-covid-19-encouraged-you-to-change-career-paths-to-nursing/" rel="bookmark" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=218%2C150" srcset="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=100%2C70 100w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=218%2C150 218w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/05/13/has-covid-19-encouraged-you-to-change-career-paths-to-nursing/" rel="bookmark" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?">Has COVID-19 Encouraged You to Change Career Paths to Nursing?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/04/28/curious-about-payday-loans-let-us-explain/" rel="bookmark" title="Curious About Payday loans? Let Us Explain"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=218%2C150" srcset="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=100%2C70 100w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=218%2C150 218w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Curious About Payday loans? Let Us Explain"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/04/28/curious-about-payday-loans-let-us-explain/" rel="bookmark" title="Curious About Payday loans? Let Us Explain">Curious About Payday loans? Let Us Explain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/04/27/slot-game-review-for-rainbow-riches/" rel="bookmark" title="Slot game review for Rainbow Riches "><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=218%2C150" srcset="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=100%2C70 100w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=218%2C150 218w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Slot game review for Rainbow Riches "/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/04/27/slot-game-review-for-rainbow-riches/" rel="bookmark" title="Slot game review for Rainbow Riches ">Slot game review for Rainbow Riches </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ec1af65d0b4c" data-td_block_id="td_uid_1_5ec1af65d0b4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ec1af65d0b4c" data-td_block_id="td_uid_1_5ec1af65d0b4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14121"><a href="http://trendintech.com/coolstuff/">Cool Stuff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12173"><a href="http://trendintech.com/category/science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ec1af660327d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ec1af660327d" ><script>var block_td_uid_9_5ec1af660327d = new tdBlock();
block_td_uid_9_5ec1af660327d.id = "td_uid_9_5ec1af660327d";
block_td_uid_9_5ec1af660327d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"973","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ec1af660327d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ec1af660327d_rand","tdc_css_class_style":"td_uid_9_5ec1af660327d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5ec1af660327d.td_column_number = "3";
block_td_uid_9_5ec1af660327d.block_type = "td_block_mega_menu";
block_td_uid_9_5ec1af660327d.post_count = "5";
block_td_uid_9_5ec1af660327d.found_posts = "239";
block_td_uid_9_5ec1af660327d.header_color = "";
block_td_uid_9_5ec1af660327d.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ec1af660327d.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_9_5ec1af660327d);
</script><div id=td_uid_9_5ec1af660327d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?resize=218%2C150" srcset="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?resize=100%2C70 100w, https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?resize=218%2C150 218w, https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?">Did the Universe’s Very First Stars Form Quicker Than We First&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?resize=218%2C150" srcset="https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?resize=100%2C70 100w, https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?resize=218%2C150 218w, https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?">Are Scientists Really Any Closer to Explaining the Origin of Black&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?resize=218%2C150" srcset="https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?resize=100%2C70 100w, https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?resize=218%2C150 218w, https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers">Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" title="The Norwegian Tech Companies Exciting the World"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?resize=100%2C70 100w, https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?resize=218%2C150 218w, https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Norwegian Tech Companies Exciting the World"/></a></div>                <a href="http://trendintech.com/category/science/" class="td-post-category">Science</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" title="The Norwegian Tech Companies Exciting the World">The Norwegian Tech Companies Exciting the World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2018/08/14/einstein-gates-proven-right-again-by-new-study/" rel="bookmark" title="Einstein Gates Proven Right Again by New Study"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/trendintech.com/wp-content/uploads/2018/08/icecube_big_n.5774000.jpg?resize=218%2C150" srcset="https://i2.wp.com/trendintech.com/wp-content/uploads/2018/08/icecube_big_n.5774000.jpg?resize=100%2C70 100w, https://i2.wp.com/trendintech.com/wp-content/uploads/2018/08/icecube_big_n.5774000.jpg?resize=218%2C150 218w, https://i2.wp.com/trendintech.com/wp-content/uploads/2018/08/icecube_big_n.5774000.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/trendintech.com/wp-content/uploads/2018/08/icecube_big_n.5774000.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Einstein Gates Proven Right Again by New Study" title="Einstein Gates Proven Right Again by New Study"/></a></div>                <a href="http://trendintech.com/category/science/" class="td-post-category">Science</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2018/08/14/einstein-gates-proven-right-again-by-new-study/" rel="bookmark" title="Einstein Gates Proven Right Again by New Study">Einstein Gates Proven Right Again by New Study</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ec1af660327d" data-td_block_id="td_uid_9_5ec1af660327d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ec1af660327d" data-td_block_id="td_uid_9_5ec1af660327d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12181"><a href="http://trendintech.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17620"><a href="http://www.gadgetsup.com">GadgetsUp</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://trendintech.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-20288" class="td-post-template-8 post-20288 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://trendintech.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://trendintech.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">5 Must-Have Search Engine Browser Extensions</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="http://trendintech.com/category/news/">News</a></li></ul>                <h1 class="entry-title">5 Must-Have Search Engine Browser Extensions</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://trendintech.com/author/lhuang/">Lee Huang</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-14T13:24:39+00:00" >May 14, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    

    <div class="td-post-content">
        <p>If you’re one of the millions of users of the internet, you understand the power of having knowledge at your fingertips. But did you know there are ways to make your search even more efficient, personalized, and useful?</p>
<p>A <a href="https://www.forbes.com/sites/adrianbridgwater/2019/04/16/how-browser-extensions-work/%233e8ecab0674c">browser extension</a> is a small text file that tells the browser what information to send to a search engine and how the results are to be retrieved. A browser plugin provides the ability to access a search engine from a web browser, without having to go to the engine&#8217;s website first.<span class="Apple-converted-space"> </span></p>
<p>This comes in handy when you need to quickly check on something and don’t want to open another tab and go through the search process in your browser. Certain website plugins also scan the webpage you’re browsing to provide extra insights or analysis.<span class="Apple-converted-space"> </span></p>
<p>Overall, if you’re a user of the world wide web, there’s probably a plugin out there you can benefit from. In today’s blog, we’re counting the top 5 best website plugins available for free today. These are quickly installed via <a href="http://trendintech.com/2019/04/15/choose-the-best-browser-for-your-pc-2019/">web browsers</a> such as Firefox and Chrome.</p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2248381166966145"
     data-ad-slot="7596229713"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<ol>
<li><strong>Magento Search</strong></li>
</ol>
<p>The <a href="https://www.instantsearchplus.com/instantsearchplus-autocomplete-magento/">Magento Search</a> extension is your go-to extension for online shopping. It requires no development, integration, or maintenance. Magento is an e-commerce platform that companies use to set up their online stores on the backend. This plugin helps simplify the search process with InstantSearch, a self-learning program that continuously improves search results relevance as shoppers browse an e-commerce store.<span class="Apple-converted-space"> </span></p>
<ol start="2">
<li><strong>Grammarly<span class="Apple-converted-space"> </span></strong></li>
</ol>
<p>Even the best writers need a spellchecker. Grammarly automatically detects potential grammar, spelling, punctuation, word choice, and style mistakes in writing. It was developed in 2009.</p>
<p>Grammarly can be installed as a browser extension to both Chrome and Firefox, a computer program on Mac or Windows, or can be used in conjunction with Google Docs.</p>
<p>Because it is compatible with the web browser, you’ll constantly be receiving suggestions to perfect your writing directly on the page. You’ll get suggestions from Grammarly as you write on Gmail, Twitter, LinkedIn, and nearly everywhere else you find yourself writing. ‘</p>
<p>Not sure about tone? Grammarly’s built-in tone detector helps you figure out how your message will come across to readers. The extension tells you how your phrase sounds. That means you’ll have the opportunity to add a little more confidence, friendliness, or whatever the situation calls for before you hit send.</p>
<ol start="3">
<li><strong>Wecompress</strong></li>
</ol>
<p>Do you work with images? Perhaps in graphic design or photography? Whether managing image files on your computer is a daily thing, chances are you’ve done it. You’ve transferred pictures from your camera to your computer and attempted to upload them to a website — only to find out that the file size is too large!</p>
<p>What to do?</p>
<p>Enter Wecompress, your one-stop-shop for all your file compress needs. Wecompress doesn’t just handle image files. It is a free online service for compressing PDF, PowerPoint, Word, Excel, PNG, and JPEG files. The program is offered via desktop as a software or can be downloaded online as an extension to your server. It is used by over 2 million customers in 149 countries.</p>
<p>When it comes to must-have browser extensions, Wecompress is a no-brainer. Simply install and you’re a click away from dragging and dropping your files to be compressed.<span class="Apple-converted-space"> </span></p>
<ol start="4">
<li><strong>Zest</strong></li>
</ol>
<p>Zest helps fill the blank space that appears in your web browser when you open up a new tab. Billed as the “marketer’s assistant to maximize productivity,” Zest wields the power of AI to suggest content to the user based on their search history and interests while browsing the extension.</p>
<p>You see, Zest is a marketer’s best friend, acting as a community where writers can submit blog articles that get posted upon approval. These blogs contain rich information, tips, and trends on the broad scope of marketing. More than 50,000 marketers and organizations use Zest.</p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2248381166966145"
     data-ad-slot="7596229713"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<ol start="5">
<li><strong>Honey/WikiBuy</strong></li>
</ol>
<p>Who doesn’t like a good deal?<span class="Apple-converted-space"> </span></p>
<p>The world of e-commerce is huge and riddled with scams, products, sales, etc. Nobody has the time to scour through the several search engine results pages on Google for the perfect buy. How do you ensure you are getting the product you want for the lowest price on the internet?<span class="Apple-converted-space"> </span></p>
<p>Honey and WikiBuy are designed to do just that. Users who install these extensions on their browsers will have access to the lowest prices on the internet — and they don’t have to do a thing!</p>
<p>Once the user turns the extension on, if you go on Amazon, Ebay, or any other e-commerce website, the extension will give you a notification indicating you either have the lowest price available on the internet, or the product is cheaper somewhere else.<span class="Apple-converted-space"> </span></p>
<p>Users then can click off the page and are directed to where the extension found the lowest price so they can buy.<span class="Apple-converted-space"> </span></p>
<p>Photo by <a href="https://unsplash.com/@dadaben_?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Benjamin Dada</a></p>
<div id="zergnet-widget-62886"></div>
<p><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=62886';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_11_5ec1af660c169_rand td_block_template_1"><div id="zergnet-widget-56283"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=56283';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftrendintech.com%2F2020%2F05%2F14%2F5-must-have-search-engine-browser-extensions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=5+Must-Have+Search+Engine+Browser+Extensions&url=http%3A%2F%2Ftrendintech.com%2F2020%2F05%2F14%2F5-must-have-search-engine-browser-extensions%2F&via=TrendinTech"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/&amp;media=http://trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png&description=5+Must-Have+Search+Engine+Browser+Extensions" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=5+Must-Have+Search+Engine+Browser+Extensions%20-%20http%3A%2F%2Ftrendintech.com%2F2020%2F05%2F14%2F5-must-have-search-engine-browser-extensions%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://trendintech.com/2020/05/13/has-covid-19-encouraged-you-to-change-career-paths-to-nursing/">Has COVID-19 Encouraged You to Change Career Paths to Nursing?</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://trendintech.com/author/lhuang/">Lee Huang</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lee Huang"></span><meta itemprop="datePublished" content="2020-05-14T13:24:39+00:00"><meta itemprop="dateModified" content="2020-05-14T13:24:39-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://trendintech.com/2020/05/14/5-must-have-search-engine-browser-extensions/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo1.png"></span><meta itemprop="name" content="TrendinTech"></span><meta itemprop="headline " content="5 Must-Have Search Engine Browser Extensions"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?fit=938%2C626"><meta itemprop="width" content="938"><meta itemprop="height" content="626"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_12_5ec1af660ca46_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5ec1af660ca46" ><script>var block_td_uid_12_5ec1af660ca46 = new tdBlock();
block_td_uid_12_5ec1af660ca46.id = "td_uid_12_5ec1af660ca46";
block_td_uid_12_5ec1af660ca46.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5ec1af660ca46_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5ec1af660ca46_rand","tdc_css_class_style":"td_uid_12_5ec1af660ca46_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20288,"live_filter_cur_post_author":"19","block_template_id":""}';
block_td_uid_12_5ec1af660ca46.td_column_number = "3";
block_td_uid_12_5ec1af660ca46.block_type = "td_block_related_posts";
block_td_uid_12_5ec1af660ca46.post_count = "6";
block_td_uid_12_5ec1af660ca46.found_posts = "1416";
block_td_uid_12_5ec1af660ca46.header_color = "";
block_td_uid_12_5ec1af660ca46.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ec1af660ca46.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_12_5ec1af660ca46);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_13_5ec1af66110d7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5ec1af660ca46" href="#">RELATED ARTICLES</a><a id="td_uid_14_5ec1af6611121" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5ec1af660ca46" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5ec1af660ca46 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/05/13/has-covid-19-encouraged-you-to-change-career-paths-to-nursing/" rel="bookmark" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=218%2C150" srcset="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=100%2C70 100w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=218%2C150 218w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/05/13/has-covid-19-encouraged-you-to-change-career-paths-to-nursing/" rel="bookmark" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?">Has COVID-19 Encouraged You to Change Career Paths to Nursing?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/04/28/curious-about-payday-loans-let-us-explain/" rel="bookmark" title="Curious About Payday loans? Let Us Explain"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=218%2C150" srcset="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=100%2C70 100w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=218%2C150 218w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?zoom=2&resize=218%2C150 436w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Curious About Payday loans? Let Us Explain"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/04/28/curious-about-payday-loans-let-us-explain/" rel="bookmark" title="Curious About Payday loans? Let Us Explain">Curious About Payday loans? Let Us Explain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/04/27/slot-game-review-for-rainbow-riches/" rel="bookmark" title="Slot game review for Rainbow Riches "><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=218%2C150" srcset="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=100%2C70 100w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=218%2C150 218w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?zoom=2&resize=218%2C150 436w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Slot game review for Rainbow Riches "/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/04/27/slot-game-review-for-rainbow-riches/" rel="bookmark" title="Slot game review for Rainbow Riches ">Slot game review for Rainbow Riches </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/04/15/slots-designed-for-beginners/" rel="bookmark" title="Slots Designed For Beginners "><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-08.03.40.png?resize=218%2C150" srcset="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-08.03.40.png?w=1086 1086w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-08.03.40.png?resize=1024%2C698 1024w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-08.03.40.png?resize=100%2C70 100w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-08.03.40.png?resize=218%2C150 218w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-08.03.40.png?resize=1068%2C728 1068w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-08.03.40.png?resize=616%2C420 616w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Slots Designed For Beginners "/></a></div>                <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/04/15/slots-designed-for-beginners/" rel="bookmark" title="Slots Designed For Beginners ">Slots Designed For Beginners </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/03/25/is-your-company-using-project-portfolio-management-ppm-effectively/" rel="bookmark" title="Is Your Company Using Project Portfolio Management (PPM) Effectively?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-08.53.09.png?resize=218%2C150" srcset="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-08.53.09.png?resize=100%2C70 100w, https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-08.53.09.png?resize=218%2C150 218w, https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-08.53.09.png?zoom=2&resize=218%2C150 436w, https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-25-at-08.53.09.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is Your Company Using Project Portfolio Management (PPM) Effectively?"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/03/25/is-your-company-using-project-portfolio-management-ppm-effectively/" rel="bookmark" title="Is Your Company Using Project Portfolio Management (PPM) Effectively?">Is Your Company Using Project Portfolio Management (PPM) Effectively?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/03/17/the-global-quarantine-is-convincing-developers-they-can-work-from-home/" rel="bookmark" title="The Global Quarantine is Convincing Developers They Can Work From Home"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-13.12.46.png?resize=218%2C150" srcset="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-13.12.46.png?resize=100%2C70 100w, https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-13.12.46.png?resize=218%2C150 218w, https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-13.12.46.png?zoom=2&resize=218%2C150 436w, https://i0.wp.com/trendintech.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-17-at-13.12.46.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Global Quarantine is Convincing Developers They Can Work From Home"/></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/03/17/the-global-quarantine-is-convincing-developers-they-can-work-from-home/" rel="bookmark" title="The Global Quarantine is Convincing Developers They Can Work From Home">The Global Quarantine is Convincing Developers They Can Work From Home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ec1af660ca46" data-td_block_id="td_uid_12_5ec1af660ca46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ec1af660ca46" data-td_block_id="td_uid_12_5ec1af660ca46"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://trendintech.com/"><img class="td-retina-data" src="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo1.png" data-retina="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo2.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">The Latest Technology Trends, Gadgets, Apps, Software, Mobile, Robotic, Internet, Startups, News All Over The World.
</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/trendintech/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Trendintech" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/trendintechcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/trendintech/trendintech/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://trendintech.com//feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TrendinTech" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/Trendintech" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-left-menu-container"><ul id="menu-left-menu" class="td-subfooter-menu"><li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-131"><a href="http://trendintech.com/">Home</a></li>
<li id="menu-item-2555" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2555"><a href="http://trendintech.com/about/">About</a></li>
<li id="menu-item-2556" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2556"><a href="http://trendintech.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11274" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11274"><a href="http://trendintech.com/contact/">Contact</a></li>
<li id="menu-item-11247" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11247"><a href="http://trendintech.com/copyright/">Copyright</a></li>
<li id="menu-item-11248" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11248"><a href="http://trendintech.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-11262" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11262"><a href="http://trendintech.com/cookies/">Cookies</a></li>
<li id="menu-item-11790" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11790"><a href="http://trendintech.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018. ALL RIGHTS RESERVED

 

 

 
                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/05/13/has-covid-19-encouraged-you-to-change-career-paths-to-nursing/" rel="bookmark" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=100%2C70" srcset="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=100%2C70 100w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?resize=218%2C150 218w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/05/victor-he-UXdDfd9ma-E-unsplash-scaled.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/05/13/has-covid-19-encouraged-you-to-change-career-paths-to-nursing/" rel="bookmark" title="Has COVID-19 Encouraged You to Change Career Paths to Nursing?">Has COVID-19 Encouraged You to Change Career Paths to Nursing?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T23:03:56+00:00" >May 13, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/04/28/curious-about-payday-loans-let-us-explain/" rel="bookmark" title="Curious About Payday loans? Let Us Explain"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=100%2C70" srcset="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=100%2C70 100w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?resize=218%2C150 218w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-11.04.42.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Curious About Payday loans? Let Us Explain"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/04/28/curious-about-payday-loans-let-us-explain/" rel="bookmark" title="Curious About Payday loans? Let Us Explain">Curious About Payday loans? Let Us Explain</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T11:06:07+00:00" >April 28, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/04/27/slot-game-review-for-rainbow-riches/" rel="bookmark" title="Slot game review for Rainbow Riches "><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=100%2C70" srcset="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=100%2C70 100w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?resize=218%2C150 218w, https://i1.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-20.46.15.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Slot game review for Rainbow Riches "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/04/27/slot-game-review-for-rainbow-riches/" rel="bookmark" title="Slot game review for Rainbow Riches ">Slot game review for Rainbow Riches </a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T20:48:09+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/04/22/why-washing-your-hands-is-important-to-get-rid-of-corona-virus/" rel="bookmark" title="Why Washing Your Hands is important to Get Rid of Corona Virus?"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-11.02.58.png?resize=100%2C70" srcset="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-11.02.58.png?resize=100%2C70 100w, https://i0.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-11.02.58.png?resize=218%2C150 218w, https://i0.wp.com/trendintech.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-11.02.58.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Why Washing Your Hands is important to Get Rid of Corona Virus?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/04/22/why-washing-your-hands-is-important-to-get-rid-of-corona-virus/" rel="bookmark" title="Why Washing Your Hands is important to Get Rid of Corona Virus?">Why Washing Your Hands is important to Get Rid of Corona...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-22T11:11:56+00:00" >April 22, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ec1af661e11a
    -->

    <script type='text/javascript' src='http://trendintech.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='http://trendintech.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1545835889047269&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://i2.wp.com/trendintech.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-13.22.38.png?fit=938%2C626\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://trendintech.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://trendintech.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'101544442',post:'20288',tz:'-4',srv:'trendintech.com'} ]);
	_stq.push([ 'clickTrackerInit', '101544442', '20288' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ec1af661e487"></textarea>
						<div id="td_live_css_uid_1_5ec1af661e487" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ec1af661e487');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ec1af661e487");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>