<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Gold vs. Platinum: Which investment is better? | TrendinTech</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://trendintech.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://trendintech.com//wp-content/uploads/2017/03/tintfavicon.png">
<!-- All In One SEO Pack 3.7.0[246,313] -->
<meta name="description"  content="Mainstream media has led us to believe that platinum is more valuable than gold. Take the music record industry, for example. Once an album has sold 500,000" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://trendintech.com/#organization","url":"http://trendintech.com/","name":"TrendinTech","sameAs":[]},{"@type":"WebSite","@id":"http://trendintech.com/#website","url":"http://trendintech.com/","name":"TrendinTech","publisher":{"@id":"http://trendintech.com/#organization"}},{"@type":"WebPage","@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#webpage","url":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/","inLanguage":"en-US","name":"Gold vs. Platinum: Which investment is better?","isPartOf":{"@id":"http://trendintech.com/#website"},"breadcrumb":{"@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#primaryimage","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?fit=2560%2C1707","width":2560,"height":1707},"primaryImageOfPage":{"@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#primaryimage"},"datePublished":"2020-12-11T02:04:48-05:00","dateModified":"2020-12-11T02:04:48-05:00"},{"@type":"Article","@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#article","isPartOf":{"@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#webpage"},"author":{"@id":"http://trendintech.com/author/jpeterson/#author"},"headline":"Gold vs. Platinum: Which investment is better?","datePublished":"2020-12-11T02:04:48-05:00","dateModified":"2020-12-11T02:04:48-05:00","commentCount":0,"mainEntityOfPage":{"@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#webpage"},"publisher":{"@id":"http://trendintech.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#primaryimage","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?fit=2560%2C1707","width":2560,"height":1707}},{"@type":"Person","@id":"http://trendintech.com/author/jpeterson/#author","name":"Jennifer Peterson","sameAs":[],"image":{"@type":"ImageObject","@id":"http://trendintech.com/#personlogo","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2016/08/561401_1518930041738623_4018157401489469843_n.png?fit=96%2C96","width":96,"height":96,"caption":"Jennifer Peterson"}},{"@type":"BreadcrumbList","@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://trendintech.com/","url":"http://trendintech.com/","name":"TrendinTech | The Latest Technology Trends and News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/","url":"http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/","name":"Gold vs. Platinum: Which investment is better?"}}]}]}</script>
<link rel="canonical" href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; Feed" href="http://trendintech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; Comments Feed" href="http://trendintech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; Gold vs. Platinum: Which investment is better? Comments Feed" href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/trendintech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://trendintech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://trendintech.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Poppins%3A400%7CVolkhov%3A400%7CQuicksand%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://trendintech.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://trendintech.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://trendintech.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://trendintech.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://trendintech.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/pandemic_pro/demo_style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://trendintech.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://trendintech.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://trendintech.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://trendintech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://trendintech.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tech and Gaming Firms That Have Rebranded for the Decade Ahead' href='http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://wp.me/p6S4lA-kGM' />
<link rel="alternate" type="application/json+oembed" href="http://trendintech.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrendintech.com%2F2020%2F12%2F10%2Fgold-vs-platinum-which-investment-is-better%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://trendintech.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrendintech.com%2F2020%2F12%2F10%2Fgold-vs-platinum-which-investment-is-better%2F&#038;format=xml" />
<meta property="fb:app_id" content="1545835889047269"/><meta property="fb:admins" content="trendintech"/>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-69154155-5']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69154155-5', 'auto');
  ga('send', 'pageview');

</script>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8b4f6b8406","wpRestUrl":"http:\/\/trendintech.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/trendintech.com\/wp-admin\/","wpRestNonce":"8b4f6b8406","wpRestUrl":"http:\/\/trendintech.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://trendintech.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://trendintech.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gold vs. Platinum: Which investment is better?" />
<meta property="og:url" content="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/" />
<meta property="og:description" content="Mainstream media has led us to believe that platinum is more valuable than gold. Take the music record industry, for example. Once an album has sold 500,000 copies, it&#8217;s certified as gold. Ho…" />
<meta property="article:published_time" content="2020-12-11T02:04:48+00:00" />
<meta property="article:modified_time" content="2020-12-11T02:04:48+00:00" />
<meta property="og:site_name" content="TrendinTech" />
<meta property="og:image" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gold vs. Platinum: Which investment is better?" />
<meta name="twitter:image" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://trendintech.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://trendintech.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/",
                    "name": "Gold vs. Platinum: Which investment is better?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=270%2C270" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e3382b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e3382b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e3382b;
                }
                .tdm-btn-style1 {
					background-color: #e3382b;
				}
				.tdm-btn-style2:before {
				    border-color: #e3382b;
				}
				.tdm-btn-style2 {
				    color: #e3382b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e3382b;
                    -moz-box-shadow: 0 2px 16px #e3382b;
                    box-shadow: 0 2px 16px #e3382b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e3382b;
                    -moz-box-shadow: 0 4px 26px #e3382b;
                    box-shadow: 0 4px 26px #e3382b;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-79532 single-format-standard td-standard-pack gold-vs-platinum-which-investment-is-better global-block-template-1 td-pandemic-pro wpb-js-composer js-comp-ver-4.12 vc_responsive  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-150"><a href="http://trendintech.com/">Home</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-314"><a href="http://trendintech.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://trendintech.com/category/news/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/computer/">Computer</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/design/">Design</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/gadgets/">Gadgets</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/internet/">Internet</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/mobile/">Mobile</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="http://trendintech.com/coolstuff/">Cool Stuff</a></li>
<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12173"><a href="http://trendintech.com/category/science/">Science</a></li>
<li id="menu-item-12181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12181"><a href="http://trendintech.com/category/gaming/">Gaming</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://trendintech.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_1fe" class="tdc-zone"><div class="tdc_zone tdi_2_231  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_231{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_231{
border-color:#dd3333 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_1_1fe_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_1fe_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_3f6" class="tdc-row"><div class="vc_row tdi_4_6d4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_6d4{
                    min-height: 0;
                }.tdi_4_6d4,
				.tdi_4_6d4 .tdc-columns{
				    display: block;
				}.tdi_4_6d4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_6d4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_6d4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_6d4{
position:relative;
}
}

</style>
<div class="tdi_3_3f6_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_3f6_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://trendintech.com/wp-content/uploads/2020/07/reclama.jpg") !important;
opacity:0.6 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_3f6_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6_5f1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_5f1{
                    vertical-align: baseline;
                }.tdi_6_5f1 > .wpb_wrapper,
				.tdi_6_5f1 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_5f1 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_5f1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_5f1{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_5f1{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_f9d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_f9d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_f9d{
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_f9d{
                    display: inline-block;
                }.tdi_7_f9d .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_f9d .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_f9d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_39f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_39f{
                    vertical-align: baseline;
                }.tdi_9_39f > .wpb_wrapper,
				.tdi_9_39f > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_39f > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_39f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_39f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_39f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_11_5fd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_5fd{
                    vertical-align: baseline;
                }.tdi_11_5fd > .wpb_wrapper,
				.tdi_11_5fd > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_5fd > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_5fd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_5fd{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_5fd{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_12_453 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_453" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_453{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_453{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_12_453 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_453 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_13_996" class="tdc-row"><div class="vc_row tdi_14_35f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_14_35f{
                    min-height: 0;
                }.tdi_14_35f,
				.tdi_14_35f .tdc-columns{
				    display: block;
				}.tdi_14_35f .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_14_35f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_14_35f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_35f{
position:relative;
}
}

</style>
<div class="tdi_13_996_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_13_996_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.3 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_13_996_rand_style{
background-color:#fdf2ed !important;
}
}
 </style></div><div class="vc_column tdi_16_99f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_16_99f{
                    vertical-align: baseline;
                }.tdi_16_99f > .wpb_wrapper,
				.tdi_16_99f > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_16_99f > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_16_99f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_99f{
padding-top:10px !important;
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_17_dde tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17_dde" >
<style>

/* inline tdc_css att */

.tdi_17_dde{
margin-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_dde{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_18_95f .tdm-title{
					font-family:Poppins !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_18_95f .tdm-title{
					font-family:Poppins !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_18_95f"><h3 class="tdm-title tdm-title-sm">Global Statistics</h3></div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_19_ade td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_ade" >
<style>

/* inline tdc_css att */

.tdi_19_ade{
margin-bottom:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_19_ade { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19_ade{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19_ade{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_19_ade{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_ade .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_19_ade .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_19_ade .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #000000;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_19_ade .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_19_ade .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_19_ade .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_19_ade .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_19_ade .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_19_ade .td-covid-country-count{
                    margin: 0 0 6px 0;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_19_ade .td-covid-stat-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_19_ade class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">70,854,660</div><div class="td-covid-stat-name">Confirmed</div><div class="td-covid-date">Updated on December 11, 2020 7:39 am</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_20_6ff td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_6ff" >
<style>

/* inline tdc_css att */

.tdi_20_6ff{
margin-bottom:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_20_6ff { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20_6ff{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_6ff{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_20_6ff{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_6ff .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_20_6ff .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_20_6ff .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #44ba39;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_20_6ff .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_20_6ff .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_20_6ff .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_20_6ff .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_20_6ff .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_20_6ff .td-covid-country-count{
                    margin: 0 0 6px 0;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_20_6ff .td-covid-stat-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_20_6ff class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">48,806,592</div><div class="td-covid-stat-name">Recovered</div><div class="td-covid-date">Updated on December 11, 2020 7:39 am</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_21_5f5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_5f5" >
<style>

/* inline tdc_css att */

.tdi_21_5f5{
margin-bottom:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_21_5f5 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_21_5f5{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_5f5{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_21_5f5{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_21_5f5 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_21_5f5 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_21_5f5 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_21_5f5 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_21_5f5 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21_5f5 .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_21_5f5 .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_21_5f5 .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_21_5f5 .td-covid-country-count{
                    margin: 0 0 6px 0;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_21_5f5 .td-covid-stat-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_21_5f5 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">1,591,353</div><div class="td-covid-stat-name">Deaths</div><div class="td-covid-date">Updated on December 11, 2020 7:39 am</div></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_22_df5" class="tdc-zone"><div class="tdc_zone tdi_23_565  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_23_565{
                    min-height: 0;
                }.tdi_23_565 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #dd3333;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_565{
border-color:#dd3333 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}
}

</style>
<div class="tdi_22_df5_rand_style td-element-style" ></div><div id="tdi_24_f31" class="tdc-row"><div class="vc_row tdi_25_e39  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_e39{
                    min-height: 0;
                }.tdi_25_e39,
				.tdi_25_e39 .tdc-columns{
				    display: block;
				}.tdi_25_e39 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_25_e39 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_25_e39 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_e39{
position:relative;
}
}

</style>
<div class="tdi_24_f31_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_24_f31_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.6 !important;
}
}
</style></div></div><div class="vc_column tdi_27_649  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_649{
                    vertical-align: baseline;
                }.tdi_27_649 > .wpb_wrapper,
				.tdi_27_649 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_649 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_649 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27_649{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_649{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_28_64d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_64d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_64d{
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_64d{
                    display: inline-block;
                }.tdi_28_64d .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_28_64d .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_28_64d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30_d24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_d24{
                    vertical-align: baseline;
                }.tdi_30_d24 > .wpb_wrapper,
				.tdi_30_d24 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_d24 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_d24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_30_d24{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_d24{
border-color:#dd3333 !important;
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
border-style:solid !important;
position:relative;
}
}

</style>
<div class="tdi_29_d52_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_29_d52_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:100 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="wpb_wrapper"></div></div><div class="vc_column tdi_32_ad3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_ad3{
                    vertical-align: baseline;
                }.tdi_32_ad3 > .wpb_wrapper,
				.tdi_32_ad3 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_ad3 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_ad3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32_ad3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_ad3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_412 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_412" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_412{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_412{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_33_412 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_412 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_34_5f6" class="tdc-zone"><div class="tdc_zone tdi_35_4f4  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_35_4f4{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_35_4f4{
position:relative;
}

</style>
<div class="tdi_34_5f6_rand_style td-element-style" ><style>
.tdi_34_5f6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_36_ef9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_37_49f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37_49f{
                    min-height: 0;
                }.tdi_37_49f,
				.tdi_37_49f .tdc-columns{
				    display: block;
				}.tdi_37_49f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_37_49f.tdc-row-content-vert-center,
                    .tdi_37_49f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37_49f.tdc-row-content-vert-bottom,
                    .tdi_37_49f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37_49f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37_49f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37_49f{
position:relative;
}

.tdi_37_49f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_ef9_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_36_ef9_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://trendintech.com/wp-content/uploads/2020/07/top-bar-bg.jpg") !important;
background-position:center center !important;
opacity:0.6 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_36_ef9_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_39_330  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39_330{
                    vertical-align: baseline;
                }.tdi_39_330 > .wpb_wrapper,
				.tdi_39_330 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_330 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_39_330 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_40_4d6 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-influencer-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_4d6"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_4d6{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_4d6{
                    display: inline-block;
                }.tdi_40_4d6 .tdb-menu > li > a,
                .tdi_40_4d6 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_40_4d6 .tdb-menu > li .tdb-menu-sep,
                .tdi_40_4d6 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_40_4d6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_40_4d6 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 14px;
                
                    margin-left: 8px;
                
                    top: 0px;
                }.tdi_40_4d6 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_40_4d6 .tdb-menu > li > a,
                .tdi_40_4d6 .td-subcat-more,
                .tdi_40_4d6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:16px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }.tdi_40_4d6 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_40_4d6 .tdb-menu .tdb-normal-menu ul,
                .tdi_40_4d6 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
                }.tdi_40_4d6 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_40_4d6 .td-pulldown-filter-list li a{
                    padding: 8px 28px;
                
                    font-family:Poppins !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_40_4d6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: auto;
                
                    margin-top: 2px;
                }.tdi_40_4d6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    display: inline-block;
                }.tdi_40_4d6:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_40_4d6 .tdb-mega-menu .sub-menu > li{
                    max-width: 1220px !important;
                }.tdi_40_4d6 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_40_4d6 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					border-width: 4px;
				
					border-color: #e3382b;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_4d6 .tdb-menu > li > a,
                .tdi_40_4d6 .td-subcat-more,
                .tdi_40_4d6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:16px !important;line-height:48px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_4d6 .tdb-menu > li > a,
                .tdi_40_4d6 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_40_4d6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_40_4d6 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_40_4d6 .tdb-menu > li > a,
                .tdi_40_4d6 .td-subcat-more,
                .tdi_40_4d6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:14px !important;line-height:40px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }.tdi_40_4d6 .tdb-menu .tdb-normal-menu ul,
                .tdi_40_4d6 .td-pulldown-filter-list{
                    padding: 15px 0;
                }.tdi_40_4d6 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_40_4d6 .td-pulldown-filter-list li a{
                    padding: 5px 25px;
                
                    font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_40_4d6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_40_4d6 .tdb-menu > li.current-menu-item > a,
				.tdi_40_4d6 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_40_4d6 .tdb-menu > li.current-category-ancestor > a,
				.tdi_40_4d6 .tdb-menu > li:hover > a,
				.tdi_40_4d6 .tdb-menu > li.tdb-hover > a,
				.tdi_40_4d6 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: rgba(255,255,255,0.85);
				}.tdi_40_4d6 .tdb-menu > li > a:after,
				.tdi_40_4d6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_40_4d6 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_40_4d6 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_40_4d6 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_40_4d6 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_40_4d6 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_40_4d6 .td-pulldown-filter-list li:hover a{
					color: #e3382b;
				}
</style><div id=tdi_40_4d6 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150"><a href="http://trendintech.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-314"><a href="http://trendintech.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-menu-dots-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43_f9d td_with_ajax_pagination td-pb-border-top td-influencer-menu td_block_template_1"  data-td-block-uid="tdi_43_f9d" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="mega-menu-sub-cat-tdi_43_f9d" 
                        id="tdi_44_cbd" 
                        data-td_block_id="tdi_43_f9d" 
                        data-td_filter_value="50" 
                        href="http://trendintech.com/category/news/apps/"
                    >Apps</a><a 
                        class="mega-menu-sub-cat-tdi_43_f9d" 
                        id="tdi_45_4fb" 
                        data-td_block_id="tdi_43_f9d" 
                        data-td_filter_value="49" 
                        href="http://trendintech.com/category/news/computer/"
                    >Computer</a><a 
                        class="mega-menu-sub-cat-tdi_43_f9d" 
                        id="tdi_46_ee4" 
                        data-td_block_id="tdi_43_f9d" 
                        data-td_filter_value="991" 
                        href="http://trendintech.com/category/news/design/"
                    >Design</a><a 
                        class="mega-menu-sub-cat-tdi_43_f9d" 
                        id="tdi_47_c46" 
                        data-td_block_id="tdi_43_f9d" 
                        data-td_filter_value="55" 
                        href="http://trendintech.com/category/news/gadgets/"
                    >Gadgets</a><a 
                        class="mega-menu-sub-cat-tdi_43_f9d" 
                        id="tdi_48_4fd" 
                        data-td_block_id="tdi_43_f9d" 
                        data-td_filter_value="54" 
                        href="http://trendintech.com/category/news/internet/"
                    >Internet</a><a 
                        class="mega-menu-sub-cat-tdi_43_f9d" 
                        id="tdi_49_5df" 
                        data-td_block_id="tdi_43_f9d" 
                        data-td_filter_value="48" 
                        href="http://trendintech.com/category/news/mobile/"
                    >Mobile</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43_f9d class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/" rel="bookmark" class="td-image-wrap " title="Gold vs. Platinum: Which investment is better?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/" rel="bookmark" title="Gold vs. Platinum: Which investment is better?">Gold vs. Platinum: Which investment is better?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/jpeterson/">Jennifer Peterson</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T21:04:48-05:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Mainstream media has led us to believe that platinum is more valuable than gold. Take the music record industry, for example. Once an album...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" class="td-image-wrap " title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/12/two-men-playing-pc-games.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead">Tech and Gaming Firms That Have Rebranded for the Decade Ahead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/s-bavor/">Samuel Bavor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T11:38:23-05:00" >December 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The world is changing. Many companies are trying to stay ahead of the competition by rebranding themselves for the marketplaces and customer bases of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" class="td-image-wrap " title="Five Things You Can Now Do On The Go" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-1.36.05-PM.png?resize=696%2C465"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" title="Five Things You Can Now Do On The Go">Five Things You Can Now Do On The Go</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/s-bavor/">Samuel Bavor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T13:41:54-05:00" >December 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The mobile revolution has been well underway for more than a decade now. And new things are still coming to our fingertips. Whether in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" class="td-image-wrap " title="How to Use Modern Technology to Aid Small Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/11/photo-1518770660439-4636190af475.jpeg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" title="How to Use Modern Technology to Aid Small Business">How to Use Modern Technology to Aid Small Business</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/m-white/">Mike White</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T12:22:39-05:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Small businesses have access to developed technology, which is not only advanced but also affordable. This has allowed areas of the business to gain...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_f9d" data-td_block_id="tdi_43_f9d"><i class="td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_f9d" data-td_block_id="tdi_43_f9d"><i class="td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14121"><a href="http://trendintech.com/coolstuff/"><div class="tdb-menu-item-text">Cool Stuff</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-12173"><a href="http://trendintech.com/category/science/"><div class="tdb-menu-item-text">Science</div><i class="tdb-sub-menu-icon td-icon-menu-dots-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_557 td-no-subcats td_with_ajax_pagination td-pb-border-top td-influencer-menu td_block_template_1"  data-td-block-uid="tdi_50_557" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_557 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" class="td-image-wrap " title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?resize=696%2C730"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?">Did the Universe’s Very First Stars Form Quicker Than We First Thought?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/ryoung/">Ryan Young</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T13:02:36-05:00" >November 19, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The new insight gained from an ancient gas cloud has revealed just how fast the Universe’s first stars formed. The 13-billion-year-old cloud has enabled...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" class="td-image-wrap " title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?">Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/katherine-tanner/">Katherine Tanner</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T13:02:38-05:00" >November 18, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"> While scientists may have detected and reported the emitting of gravitational waves from a total of 10 black hole mergers to date, they’re...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" class="td-image-wrap " title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?resize=696%2C418"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers">Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T10:50:45-05:00" >November 13, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Parkinson’s Disease is a progressive neurological condition that affects the nervous system, with one of the most notable symptoms being tremors. The current way...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" class="td-image-wrap " title="The Norwegian Tech Companies Exciting the World" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?resize=696%2C462"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/science/" class="td-post-category">Science</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" title="The Norwegian Tech Companies Exciting the World">The Norwegian Tech Companies Exciting the World</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/lhaynes/">Lily Haynes</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-07T08:45:21-04:00" >July 7, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Norway, through the virtue of its highly advanced investment strategy into technology, has become one of the most important and most respected technological drivers...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_557" data-td_block_id="tdi_50_557"><i class="td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_557" data-td_block_id="tdi_50_557"><i class="td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12181"><a href="http://trendintech.com/category/gaming/"><div class="tdb-menu-item-text">Gaming</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_d66 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51_d66" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://trendintech.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_52_ed9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_53_f3f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_53_f3f{
                    min-height: 0;
                }.tdi_53_f3f,
				.tdi_53_f3f .tdc-columns{
				    display: block;
				}.tdi_53_f3f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_f3f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_53_f3f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_53_f3f.tdc-row-content-vert-center,
                    .tdi_53_f3f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_53_f3f.tdc-row-content-vert-bottom,
                    .tdi_53_f3f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_53_f3f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_53_f3f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_53_f3f{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_53_f3f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_f3f{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_52_ed9_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_52_ed9_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.5 !important;
}
</style></div></div><div class="vc_column tdi_55_645  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_55_645{
                    vertical-align: baseline;
                }.tdi_55_645 > .wpb_wrapper,
				.tdi_55_645 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_645 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_645 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55_645{
width:180px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_645{
width:100px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_645{
width:140px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_56_d59 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_56_d59" >
<style>
/* custom css */
.tdi_56_d59 .tdb-logo-a,
                .tdi_56_d59 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_56_d59 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_56_d59 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_56_d59 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_56_d59 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_56_d59 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_56_d59 .tdb-logo-text-title{
                    display: block;
                }.tdi_56_d59 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_56_d59 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_d59 .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_d59 .tdb-logo-img{
                    max-width: 100px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://trendintech.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://trendintech.com/wp-content/uploads/2016/08/trendintechlogo1.png" src="http://trendintech.com/wp-content/uploads/2016/08/trendintechlogo2.png" alt=""  title="" width="544" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_58_d99  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_58_d99{
                    vertical-align: baseline;
                }.tdi_58_d99 > .wpb_wrapper,
				.tdi_58_d99 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_d99 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_d99 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_58_d99{
padding-right:20px !important;
padding-left:20px !important;
width:calc(100% - 910px) !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_d99{
padding-right:10px !important;
padding-left:10px !important;
width:calc(100% - 500px) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58_d99{
padding-right:15px !important;
padding-left:15px !important;
width:calc(100% - 720px) !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_59_e5d tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59_e5d" >
<style>

/* inline tdc_css att */

.tdi_59_e5d{
margin-top:-8px !important;
margin-bottom:6px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_e5d{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_60_f67 .tdm-title{
					font-family:Poppins !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_f67 .tdm-title{
					font-family:Poppins !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_60_f67"><h3 class="tdm-title tdm-title-sm">Global Statistics</h3></div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_61_5ff td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_61_5ff" >
<style>

/* inline tdc_css att */

.tdi_61_5ff{
margin-bottom:0px !important;
padding-right:8px !important;
padding-left:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_61_5ff { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_5ff{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_5ff{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_5ff .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_61_5ff .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_61_5ff .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #000000;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_61_5ff .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_61_5ff .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_5ff .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_61_5ff .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_61_5ff .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_61_5ff class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">70,854,660</div><div class="td-covid-stat-name">Confirmed</div><div class="td-covid-date">Updated on December 11, 2020 7:39 am</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_62_fa3 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_fa3" >
<style>

/* inline tdc_css att */

.tdi_62_fa3{
margin-bottom:0px !important;
padding-right:8px !important;
padding-left:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_62_fa3 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62_fa3{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_fa3{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_fa3 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_62_fa3 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_62_fa3 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #44ba39;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_62_fa3 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_62_fa3 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_fa3 .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_62_fa3 .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_62_fa3 .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_62_fa3 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">48,806,592</div><div class="td-covid-stat-name">Recovered</div><div class="td-covid-date">Updated on December 11, 2020 7:39 am</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_63_dd6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_dd6" >
<style>

/* inline tdc_css att */

.tdi_63_dd6{
margin-bottom:0px !important;
padding-right:8px !important;
padding-left:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_63_dd6 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_dd6{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_dd6{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_dd6 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_63_dd6 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_63_dd6 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_63_dd6 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_63_dd6 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_dd6 .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_63_dd6 .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_63_dd6 .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_63_dd6 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">1,591,353</div><div class="td-covid-stat-name">Deaths</div><div class="td-covid-date">Updated on December 11, 2020 7:39 am</div></div></div></div></div></div><div class="vc_column tdi_65_7f9  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_65_7f9{
                    vertical-align: baseline;
                }.tdi_65_7f9 > .wpb_wrapper,
				.tdi_65_7f9 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65_7f9 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65_7f9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_7f9{
width:730px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_7f9{
width:580px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_7f9{
width:400px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_66_0d5 td_block_template_1">
<style>
/* custom css */
.tdi_66_0d5.td-a-rec{
					text-align: center;
				}.tdi_66_0d5 .td-element-style{
					z-index: -1;
				}.tdi_66_0d5 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_66_0d5 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_66_0d5 .td_spot_img_all,
                    .tdi_66_0d5 .td_spot_img_mob,
                    .tdi_66_0d5 .td-adspot-title {
                        display: none;
                    }
				}
</style><div style="display: inline-block"><a href="https://www.amazon.com/s?me=AHES7T0X4Z83B&amp;marketplaceID=ATVPDKIKX0DER" target="blank"  class="td_spot_img_all"><img src="http://trendintech.com/wp-content/uploads/2020/07/doana-727x90-1.png" alt="" /></a></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_67_959" class="tdc-zone"><div class="tdc_zone tdi_68_9ff  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_68_9ff{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_68_9ff{
border-color:#dd3333 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

</style><div id="tdi_69_d90" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_70_71d  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_70_71d{
                    min-height: 0;
                
					position: relative;
				}.tdi_70_71d .tdc-row-divider{
                    overflow: hidden;
                }.tdi_70_71d .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_70_71d .tdc-row-divider-top{
				    top: px;
				}.tdi_70_71d,
				.tdi_70_71d .tdc-columns{
				    display: block;
				}.tdi_70_71d .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_70_71d.tdc-row-content-vert-center,
                    .tdi_70_71d.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_70_71d.tdc-row-content-vert-bottom,
                    .tdi_70_71d.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_70_71d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_70_71d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_70_71d{
position:relative;
}

.tdi_70_71d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_d90_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_69_d90_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://trendintech.com/wp-content/uploads/2020/07/top-bar-bg.jpg") !important;
background-position:center center !important;
opacity:0.6 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_69_d90_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider20 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M1919.16,381.161c-47.52.211-52.83,3.175-52.83,3.175s-8.27,1.9-8.27-4.446c-0.11-7.091,1.06-13.759-3.18-13.97s0.42,12.912-7.64,12.7c-14.75,0-.85-78.532-10.18-78.744s12.94,86.365-23.55,86.365c-12.63,0,1.27-20.321-8.92-20.321s1.17,19.792-7,22.861c-8.48,2.752-56.65,5.715-87.2-6.35s-41.37-18.2-75.1-16.511-27.16,9.525-44.56,8.89c-10.61-.423-0.21-31.752-7-31.752-5.73,0,2.54,23.5-12.09,23.5-25.25,0-2.55-71.124-15.92-71.124-8.7,0,9.18,77.474-19.73,77.474-32.88,0-10.39-55.248-21-55.248s13.03,43.817-25.01,43.817c-23.13,0-10.18-14.6-17.19-14.6s5.63,14.6-10.82,14.6c-18.03,0,.64-53.343-8.91-53.343s7.14,51.438-24.64,51.438c-21.74,0-2.12-64.773-12.09-64.773s5.41,72.394-12.09,72.394c-26.26,0-8.07-17.781-17.83-17.781s13.01,23.5-31,23.5c-18.25,0,2.12-74.3-10.18-74.3s15.48,90.175-29.92,90.175c-42.59,0-89.18-8.909-105.32-18.577-15.48-9.567,7.21-86.2-7.64-86.2s4.88,77.792-17.82,78.109c-16.55-.1-2.55-25.4-12.1-25.4s10.82,24.978-14,27.942c-12.94,1.481-12.09-12.7-51.56-12.7s-47.52,22.12-73.19,26.036c-28.12,3.916-61.214,2.011-73.838,0-14.321-3.175.849-24.131-8.911-24.131s6.153,20.956-8.911,20.956c-35.114,0-10.184-85.73-22.914-85.73s5.2,78.745-7.638,78.745c-13.9,0-1.91-12.066-9.548-12.066s4.486,17.781-5.092,17.781c-10.214,0-7-4.445-18.458-4.445s-6.789,11.431-17.186,11.431-3.606-3.811-22.914-3.811S823.207,394.5,795.625,394.5s-25.46-14.606-54.1-14.606-23.974,8.891-66.832,8.891c-45.4,0-17.61-90.175-29.916-90.175s8.063,74.3-10.184,74.3c-31.347,0-11.244-23.5-21-23.5s8.434,17.781-17.822,17.781c-17.5,0-2.122-72.394-12.094-72.394s9.654,64.773-12.093,64.773c-21.111,0-5.092-51.438-14.64-51.438s6.79,53.343-8.911,53.343c-16.442,0-3.819-14.6-10.82-14.6s5.941,14.6-17.186,14.6c-48.374,0-24.4-43.817-35.007-43.817s11.881,55.248-21,55.248c-28.907,0-11.032-77.474-19.731-77.474-13.367,0,9.335,71.124-15.913,71.124-14.639,0-6.365-23.5-12.093-23.5-6.789,0,3.607,31.329-7,31.752-17.4.635-10.82-7.2-44.555-8.89s-44.555,4.445-75.107,16.511-78.713,9.1-87.2,6.35c-8.168-3.069,3.182-22.861-7-22.861s3.713,20.321-8.911,20.321c-36.492,0-14.215-86.577-23.55-86.365s4.562,78.744-10.184,78.744c-8.062.212-3.395-12.912-7.638-12.7s-3.077,6.879-3.183,13.97c0,6.351-8.274,4.446-8.274,4.446s-5.3-2.964-52.829-3.175S17.5,386.082,0,391.321V458H2000V391.321C1982.5,386.082,1966.69,380.949,1919.16,381.161Z"/>
                                        </svg></div></div><div class="vc_column tdi_72_536  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_536{
                    vertical-align: baseline;
                }.tdi_72_536 > .wpb_wrapper,
				.tdi_72_536 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_536 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_72_536 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_73_b9b tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-influencer-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73_b9b"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_73_b9b{
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_b9b{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_b9b{
                    display: inline-block;
                }.tdi_73_b9b .tdb-menu > li > a,
                .tdi_73_b9b .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_73_b9b .tdb-menu > li .tdb-menu-sep,
                .tdi_73_b9b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_73_b9b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_73_b9b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 14px;
                
                    margin-left: 8px;
                
                    top: 0px;
                }.tdi_73_b9b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_73_b9b .tdb-menu > li > a,
                .tdi_73_b9b .td-subcat-more,
                .tdi_73_b9b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:16px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }.tdi_73_b9b .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_73_b9b .tdb-menu .tdb-normal-menu ul,
                .tdi_73_b9b .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
                }.tdi_73_b9b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_73_b9b .td-pulldown-filter-list li a{
                    padding: 8px 28px;
                
                    font-family:Poppins !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_73_b9b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: auto;
                
                    margin-top: 2px;
                }.tdi_73_b9b .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    display: inline-block;
                }.tdi_73_b9b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_73_b9b .tdb-mega-menu .sub-menu > li{
                    max-width: 1220px !important;
                }.tdi_73_b9b .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_73_b9b .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					border-width: 4px;
				
					border-color: #e3382b;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73_b9b .tdb-menu > li > a,
                .tdi_73_b9b .td-subcat-more,
                .tdi_73_b9b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:16px !important;line-height:48px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_b9b .tdb-menu > li > a,
                .tdi_73_b9b .td-subcat-more{
                    padding: 0 8px;
                }.tdi_73_b9b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_73_b9b .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_73_b9b .tdb-menu > li > a,
                .tdi_73_b9b .td-subcat-more,
                .tdi_73_b9b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:14px !important;line-height:40px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }.tdi_73_b9b .tdb-menu .tdb-normal-menu ul,
                .tdi_73_b9b .td-pulldown-filter-list{
                    padding: 15px 0;
                }.tdi_73_b9b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_73_b9b .td-pulldown-filter-list li a{
                    padding: 5px 25px;
                
                    font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_73_b9b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_73_b9b .tdb-menu > li.current-menu-item > a,
				.tdi_73_b9b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_73_b9b .tdb-menu > li.current-category-ancestor > a,
				.tdi_73_b9b .tdb-menu > li:hover > a,
				.tdi_73_b9b .tdb-menu > li.tdb-hover > a,
				.tdi_73_b9b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: rgba(255,255,255,0.85);
				}.tdi_73_b9b .tdb-menu > li > a:after,
				.tdi_73_b9b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_73_b9b .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_73_b9b .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_73_b9b .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_73_b9b .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_73_b9b .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_73_b9b .td-pulldown-filter-list li:hover a{
					color: #e3382b;
				}
</style><div id=tdi_73_b9b class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150"><a href="http://trendintech.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-314"><a href="http://trendintech.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-menu-dots-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76_c6c td_with_ajax_pagination td-pb-border-top td-influencer-menu td_block_template_1"  data-td-block-uid="tdi_76_c6c" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="mega-menu-sub-cat-tdi_76_c6c" 
                        id="tdi_77_f0a" 
                        data-td_block_id="tdi_76_c6c" 
                        data-td_filter_value="50" 
                        href="http://trendintech.com/category/news/apps/"
                    >Apps</a><a 
                        class="mega-menu-sub-cat-tdi_76_c6c" 
                        id="tdi_78_dc6" 
                        data-td_block_id="tdi_76_c6c" 
                        data-td_filter_value="49" 
                        href="http://trendintech.com/category/news/computer/"
                    >Computer</a><a 
                        class="mega-menu-sub-cat-tdi_76_c6c" 
                        id="tdi_79_ef0" 
                        data-td_block_id="tdi_76_c6c" 
                        data-td_filter_value="991" 
                        href="http://trendintech.com/category/news/design/"
                    >Design</a><a 
                        class="mega-menu-sub-cat-tdi_76_c6c" 
                        id="tdi_80_306" 
                        data-td_block_id="tdi_76_c6c" 
                        data-td_filter_value="55" 
                        href="http://trendintech.com/category/news/gadgets/"
                    >Gadgets</a><a 
                        class="mega-menu-sub-cat-tdi_76_c6c" 
                        id="tdi_81_86d" 
                        data-td_block_id="tdi_76_c6c" 
                        data-td_filter_value="54" 
                        href="http://trendintech.com/category/news/internet/"
                    >Internet</a><a 
                        class="mega-menu-sub-cat-tdi_76_c6c" 
                        id="tdi_82_eef" 
                        data-td_block_id="tdi_76_c6c" 
                        data-td_filter_value="48" 
                        href="http://trendintech.com/category/news/mobile/"
                    >Mobile</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76_c6c class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/" rel="bookmark" class="td-image-wrap " title="Gold vs. Platinum: Which investment is better?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/" rel="bookmark" title="Gold vs. Platinum: Which investment is better?">Gold vs. Platinum: Which investment is better?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/jpeterson/">Jennifer Peterson</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T21:04:48-05:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Mainstream media has led us to believe that platinum is more valuable than gold. Take the music record industry, for example. Once an album...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" class="td-image-wrap " title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/12/two-men-playing-pc-games.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead">Tech and Gaming Firms That Have Rebranded for the Decade Ahead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/s-bavor/">Samuel Bavor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T11:38:23-05:00" >December 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The world is changing. Many companies are trying to stay ahead of the competition by rebranding themselves for the marketplaces and customer bases of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" class="td-image-wrap " title="Five Things You Can Now Do On The Go" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-1.36.05-PM.png?resize=696%2C465"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" title="Five Things You Can Now Do On The Go">Five Things You Can Now Do On The Go</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/s-bavor/">Samuel Bavor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T13:41:54-05:00" >December 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The mobile revolution has been well underway for more than a decade now. And new things are still coming to our fingertips. Whether in...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" class="td-image-wrap " title="How to Use Modern Technology to Aid Small Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/11/photo-1518770660439-4636190af475.jpeg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" title="How to Use Modern Technology to Aid Small Business">How to Use Modern Technology to Aid Small Business</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/m-white/">Mike White</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T12:22:39-05:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Small businesses have access to developed technology, which is not only advanced but also affordable. This has allowed areas of the business to gain...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_76_c6c" data-td_block_id="tdi_76_c6c"><i class="td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_76_c6c" data-td_block_id="tdi_76_c6c"><i class="td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14121"><a href="http://trendintech.com/coolstuff/"><div class="tdb-menu-item-text">Cool Stuff</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-12173"><a href="http://trendintech.com/category/science/"><div class="tdb-menu-item-text">Science</div><i class="tdb-sub-menu-icon td-icon-menu-dots-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_83_f56 td-no-subcats td_with_ajax_pagination td-pb-border-top td-influencer-menu td_block_template_1"  data-td-block-uid="tdi_83_f56" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_83_f56 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" class="td-image-wrap " title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?resize=696%2C730"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?">Did the Universe’s Very First Stars Form Quicker Than We First Thought?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/ryoung/">Ryan Young</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T13:02:36-05:00" >November 19, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The new insight gained from an ancient gas cloud has revealed just how fast the Universe’s first stars formed. The 13-billion-year-old cloud has enabled...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" class="td-image-wrap " title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?">Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/katherine-tanner/">Katherine Tanner</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T13:02:38-05:00" >November 18, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"> While scientists may have detected and reported the emitting of gravitational waves from a total of 10 black hole mergers to date, they’re...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" class="td-image-wrap " title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?resize=696%2C418"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers">Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T10:50:45-05:00" >November 13, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Parkinson’s Disease is a progressive neurological condition that affects the nervous system, with one of the most notable symptoms being tremors. The current way...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" class="td-image-wrap " title="The Norwegian Tech Companies Exciting the World" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?resize=696%2C462"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/science/" class="td-post-category">Science</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" title="The Norwegian Tech Companies Exciting the World">The Norwegian Tech Companies Exciting the World</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/lhaynes/">Lily Haynes</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-07T08:45:21-04:00" >July 7, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Norway, through the virtue of its highly advanced investment strategy into technology, has become one of the most important and most respected technological drivers...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_83_f56" data-td_block_id="tdi_83_f56"><i class="td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_83_f56" data-td_block_id="tdi_83_f56"><i class="td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12181"><a href="http://trendintech.com/category/gaming/"><div class="tdb-menu-item-text">Gaming</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_84_f4e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_84_f4e" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://trendintech.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://trendintech.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://trendintech.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gold vs. Platinum: Which investment is better?</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-79532" class="post-79532 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://trendintech.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Gold vs. Platinum: Which investment is better?</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://trendintech.com/author/jpeterson/">Jennifer Peterson</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T21:04:48-05:00" >December 10, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?fit=2560%2C1707" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=696%2C464" srcset="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?w=2560 2560w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=300%2C200 300w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=1024%2C683 1024w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=768%2C512 768w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=1536%2C1024 1536w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=2048%2C1365 2048w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=696%2C464 696w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=1068%2C712 1068w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=1920%2C1280 1920w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?resize=630%2C420 630w, https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="nick-fewings-8A8_fy7ZXHI-unsplash"/></a></div>
            <!-- content --><p>Mainstream media has led us to believe that platinum is more valuable than gold. Take the music record industry, for example. Once an album has sold 500,000 copies, it&#8217;s certified as gold. However, if the sales exceed 1,000,000, it&#8217;s certified platinum. This gives the impression that platinum is better than gold. When it comes to investing, however, it&#8217;s not as clear cut. The question of whether to <a href="https://platinumcoin.com/buy/platinum">buy platinum</a> or gold as the better investment is more complicated. Let&#8217;s examine the factors that go into determining the investment value of platinum and gold to figure out which investment is better:</p>
<p><b>Rarity</b></p>
<p>Platinum is rarer than gold. This is because the amount of gold available exceeds that of platinum. The reason for this is that gold is mined more worldwide than platinum. Moreover, gold mining has been going on for thousands of years, whereas platinum mining only began in earnest a few hundred years ago. Gold also tends to be cared for and kept safe, meaning that a large portion of mined gold is still around today. As a result, there is much more gold in the world than platinum.</p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2248381166966145"
     data-ad-slot="7596229713"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p><b>Cost</b></p>
<p>In general, gold tends to be less expensive than platinum most of the time. This is mainly due to mining. Platinum mining is done mostly in <a href="https://www.washingtonpost.com/wp-srv/world/countries/southafrica.html?nav=el">South Africa</a>. By contrast, gold mining is done all over the world. This means that if something were to happen in South Africa that disrupted platinum mining, the cost would increase. However, with gold, a supply disruption in one mine would have much less of an impact on prices as there are tons of other mines to get supplies from.</p>
<p>Extraction difficulty is another factor in pricing. Gold mining is much easier to undertake than platinum mining. Some gold prospectors have extracted gold from a river using their bare hands and a few tools. Platinum, on the other hand, is mostly found in deep underground mines as a byproduct. Extracting this metal from hard rock is a costly process involving expensive machinery.</p>
<p><b>Demand</b></p>
<p>Even though platinum is a precious metal, it&#8217;s used most often like industrial metal. For instance, the most extensive use of platinum is in catalytic converters for cars. Furthermore, the global movement for a cleaner environment and stricter emissions standards has increased platinum demand.<span class="Apple-converted-space"> </span></p>
<p>There is less demand for heavy machines and vehicles powered by engines containing platinum in a poor economy. By contrast, a good economy usually means that there will be a high demand for platinum. This means that the fortunes of platinum are tied to global economic conditions.</p>
<p>When it comes to the demand for gold, it is much less likely to experience the chaotic swings in demand that platinum does. This is because gold is mainly used to store a person&#8217;s wealth, whether in jewelry or investment. For these reasons, the price and demand for platinum tend to fluctuate more than that of gold.</p>
<p><b>Which is the Better Investment?</b></p>
<p>Gold is well known throughout the world. Platinum, on the other hand, isn&#8217;t as recognized. For example, you can go almost anywhere, and gold is exchangeable for goods or services. The same cannot be said for platinum. Furthermore, gold is a stable investment. It is mined throughout the world, limiting supply disruptions, and it has a relatively fixed cost, and the demand is constant.</p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2248381166966145"
     data-ad-slot="7596229713"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p>Economic fluctuations mean that there are instances when platinum is cheaper to buy than gold. If you take advantage of the economic downturn and purchase platinum, you will profit when the prices go back up. However, there is a significant drawback. You are at the mercy of the economy. Prices may stay low or drop even lower than the cost of gold. It could be years before you see an upturn.</p>
<p>In the end, the answer to the question of which is the better investment depends on the level of risk you want to undertake. Gold is less risky and should be the choice for most people. Platinum can be a great opportunity if you can get it at the right price, but earning a profit depends on market fluctuations, making it a more risky investment.</p>
<p>Photo by <a href="https://unsplash.com/@jannerboy62?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Nick Fewings</a></p>
<div id="zergnet-widget-62886"></div>
<p><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=62886';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_85_39d td_block_template_1">
<style>
/* custom css */
.tdi_85_39d.td-a-rec{
					text-align: center;
				}.tdi_85_39d .td-element-style{
					z-index: -1;
				}.tdi_85_39d.td-a-rec-img{
				    text-align: left;
				}.tdi_85_39d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_85_39d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="zergnet-widget-56283"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=56283';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftrendintech.com%2F2020%2F12%2F10%2Fgold-vs-platinum-which-investment-is-better%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gold+vs.+Platinum%3A+Which+investment+is+better%3F&url=http%3A%2F%2Ftrendintech.com%2F2020%2F12%2F10%2Fgold-vs-platinum-which-investment-is-better%2F&via=TrendinTech">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/&amp;media=http://trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg&description=Gold+vs.+Platinum%3A+Which+investment+is+better%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gold+vs.+Platinum%3A+Which+investment+is+better%3F %0A%0A http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/">Tech and Gaming Firms That Have Rebranded for the Decade Ahead</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://trendintech.com/author/jpeterson/">Jennifer Peterson</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jennifer Peterson"></span><meta itemprop="datePublished" content="2020-12-10T21:04:48-05:00"><meta itemprop="dateModified" content="2020-12-10T21:04:48-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo1.png"></span><meta itemprop="name" content="TrendinTech"></span><meta itemprop="headline " content="Gold vs. Platinum: Which investment is better?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/12/nick-fewings-8A8_fy7ZXHI-unsplash-scaled.jpg?fit=2560%2C1707"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_86_ff1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_ff1" ><script>var block_tdi_86_ff1 = new tdBlock();
block_tdi_86_ff1.id = "tdi_86_ff1";
block_tdi_86_ff1.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_86_ff1","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":79532,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_86_ff1","tdc_css_class_style":"tdi_86_ff1_rand_style"}';
block_tdi_86_ff1.td_column_number = "3";
block_tdi_86_ff1.block_type = "td_block_related_posts";
block_tdi_86_ff1.post_count = "6";
block_tdi_86_ff1.found_posts = "1459";
block_tdi_86_ff1.header_color = "";
block_tdi_86_ff1.ajax_pagination_infinite_stop = "";
block_tdi_86_ff1.max_num_pages = "244";
tdBlocksArray.push(block_tdi_86_ff1);
</script><h4 class="td-related-title td-block-title"><a id="tdi_87_f32" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_86_ff1" href="#">RELATED ARTICLES</a><a id="tdi_88_2f5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_86_ff1" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_86_ff1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" class="td-image-wrap " title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead" data-type="image_tag" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/12/two-men-playing-pc-games.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead">Tech and Gaming Firms That Have Rebranded for the Decade Ahead</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" class="td-image-wrap " title="Five Things You Can Now Do On The Go" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Five Things You Can Now Do On The Go" data-type="image_tag" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-1.36.05-PM.png?resize=218%2C150"  width="218" height="150" /></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" title="Five Things You Can Now Do On The Go">Five Things You Can Now Do On The Go</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" class="td-image-wrap " title="How to Use Modern Technology to Aid Small Business" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How to Use Modern Technology to Aid Small Business" data-type="image_tag" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/11/photo-1518770660439-4636190af475.jpeg?resize=218%2C150"  width="218" height="150" /></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" title="How to Use Modern Technology to Aid Small Business">How to Use Modern Technology to Aid Small Business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/11/30/residential-proxy-networks-to-look-out-for/" rel="bookmark" class="td-image-wrap " title="Residential proxy networks to look out for" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Residential proxy networks to look out for" data-type="image_tag" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-30-at-10.36.47-AM.png?resize=218%2C150"  width="218" height="150" /></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/30/residential-proxy-networks-to-look-out-for/" rel="bookmark" title="Residential proxy networks to look out for">Residential proxy networks to look out for</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/11/27/the-benefits-of-using-smart-light-bulbs-in-buildings/" rel="bookmark" class="td-image-wrap " title=" The Benefits of Using Smart Light Bulbs in Buildings" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title=" The Benefits of Using Smart Light Bulbs in Buildings" data-type="image_tag" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/11/terry-vlisidis-WsEbnsnKbUE-unsplash-1-1-scaled.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/27/the-benefits-of-using-smart-light-bulbs-in-buildings/" rel="bookmark" title=" The Benefits of Using Smart Light Bulbs in Buildings"> The Benefits of Using Smart Light Bulbs in Buildings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://trendintech.com/2020/11/27/the-pros-of-robots-in-the-workplace/" rel="bookmark" class="td-image-wrap " title="The Pros of Robots in The Workplace" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Pros of Robots in The Workplace" data-type="image_tag" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-27-at-9.17.43-AM.png?resize=218%2C150"  width="218" height="150" /></a></div>                <a href="http://trendintech.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/27/the-pros-of-robots-in-the-workplace/" rel="bookmark" title="The Pros of Robots in The Workplace">The Pros of Robots in The Workplace</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_86_ff1" data-td_block_id="tdi_86_ff1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_86_ff1" data-td_block_id="tdi_86_ff1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_89_235" class="tdc-zone"><div class="tdc_zone tdi_90_9be  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_90_9be{
                    min-height: 0;
                }.tdi_90_9be > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_89_235_rand_style td-element-style" ></div><div id="tdi_91_57e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_92_9ad  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_92_9ad{
                    min-height: 0;
                }.tdi_92_9ad,
				.tdi_92_9ad .tdc-columns{
				    display: block;
				}.tdi_92_9ad .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_92_9ad {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_92_9ad .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_92_9ad{
padding-top:60px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_92_9ad .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_9ad{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_9ad{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_9ad{
padding-top:50px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_91_57e_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_91_57e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://trendintech.com/wp-content/uploads/2020/07/bg.jpg") !important;
background-position:center center !important;
opacity:0.24 !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_94_bf7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_94_bf7{
                    vertical-align: baseline;
                }.tdi_94_bf7 > .wpb_wrapper,
				.tdi_94_bf7 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_bf7 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_94_bf7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_94_bf7{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_bf7{
width:25% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_bf7{
width:25% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_95_f39 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_95_f39" >
<style>

/* inline tdc_css att */

.tdi_95_f39{
margin-bottom:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_f39{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_f39{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_f39 .tdb-logo-a,
                .tdi_95_f39 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_95_f39 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_95_f39 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_95_f39 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_95_f39 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_95_f39 .tdb-logo-text-title{
                    display: block;
                }.tdi_95_f39 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_95_f39 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_f39 .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_f39 .tdb-logo-img{
                    max-width: 120px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://trendintech.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://trendintech.com/wp-content/uploads/2016/08/trendintechlogo1.png" src="http://trendintech.com/wp-content/uploads/2016/08/trendintechlogo1.png" alt=""  title="" width="272" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_96_a3a tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_a3a" >
<style>

/* inline tdc_css att */

.tdi_96_a3a{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_a3a{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_a3a{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96_a3a .tdm-descr{
                    color: #ffffff;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_a3a .tdm-descr{
					font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© 2020 - All rights reserved.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_97_f88 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97_f88" >
<style>
.tdi_98_395 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				
					line-height: 30.6px;
				}.tdi_98_395 .tdm-social-item i.td-icon-twitter,
				.tdi_98_395 .tdm-social-item i.td-icon-linkedin,
				.tdi_98_395 .tdm-social-item i.td-icon-pinterest,
				.tdi_98_395 .tdm-social-item i.td-icon-blogger,
				.tdi_98_395 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_98_395 .tdm-social-item{
					width: 30.6px;
					height: 30.6px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_98_395 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_98_395 .tdm-social-item i,
				.tds-team-member2 .tdi_98_395.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_98_395 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_98_395.tds-social1 .tdm-social-item:hover i{
					color: #dd3333;
				}.tdi_98_395 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_395 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_98_395 .tdm-social-item i.td-icon-twitter,
				.tdi_98_395 .tdm-social-item i.td-icon-linkedin,
				.tdi_98_395 .tdm-social-item i.td-icon-pinterest,
				.tdi_98_395 .tdm-social-item i.td-icon-blogger,
				.tdi_98_395 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_98_395 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_98_395"><div class="tdm-social-item-wrap"><a href="#trendintech" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#trendintech" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#trendintech" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#trendintech" class="tdm-social-text" >Twitter</a></div></div></div></div></div><div class="vc_column tdi_100_fe4  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_100_fe4{
                    vertical-align: baseline;
                }.tdi_100_fe4 > .wpb_wrapper,
				.tdi_100_fe4 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_fe4 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_100_fe4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_100_fe4{
padding-right:40px !important;
padding-left:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_fe4{
padding-right:20px !important;
padding-left:30px !important;
width:45% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_fe4{
padding-right:0px !important;
padding-left:10px !important;
width:47% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_fe4{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_102_5fd  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_102_5fd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_102_5fd,
				.tdi_102_5fd .tdc-inner-columns{
				    display: block;
				}.tdi_102_5fd .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_102_5fd {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_102_5fd .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_102_5fd {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_102_5fd .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column_inner tdi_104_c9b  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_104_c9b{
                    vertical-align: baseline;
                }.tdi_104_c9b > .wpb_wrapper,
				.tdi_104_c9b > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104_c9b > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104_c9b{
width:40% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_c9b{
margin-bottom:40px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_105_4bb td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_105_4bb" >
<style>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</style>
<style>
/* custom css */
.tdi_105_4bb .td-block-title a,
				.tdi_105_4bb .td-block-title span{
					font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_4bb .td-block-title a,
				.tdi_105_4bb .td-block-title span{
					font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_4bb .td-block-title a,
				.tdi_105_4bb .td-block-title span{
					font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_106_e69 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_106_e69" >
<style>

/* inline tdc_css att */

.tdi_106_e69{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_106_e69 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_106_e69 a{
					color: #ffffff;
				}.tdi_106_e69 a:hover{
					color: #dd3333;
				}.tdi_106_e69 li{
					font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_e69 ul li{
					margin-bottom: 0px;
				}.tdi_106_e69 ul li:last-child{
					margin-bottom: 0;
				}.tdi_106_e69 li{
					font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_106_e69 class="td_block_inner td-fix-index"><div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131"><a href="http://trendintech.com/">Home</a></li>
<li id="menu-item-2555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555"><a href="http://trendintech.com/about/">About</a></li>
<li id="menu-item-2556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2556"><a href="http://trendintech.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11274"><a href="http://trendintech.com/contact/">Contact</a></li>
<li id="menu-item-11247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11247"><a href="http://trendintech.com/copyright/">Copyright</a></li>
<li id="menu-item-11248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11248"><a href="http://trendintech.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-11262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11262"><a href="http://trendintech.com/cookies/">Cookies</a></li>
<li id="menu-item-11790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11790"><a href="http://trendintech.com/subscribe/">Subscribe</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_108_ff6  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_108_ff6{
                    vertical-align: baseline;
                }.tdi_108_ff6 > .wpb_wrapper,
				.tdi_108_ff6 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_ff6 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108_ff6{
width:60% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_ff6{
margin-bottom:40px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_109_9ad td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_109_9ad" >
<style>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</style>
<style>
/* custom css */
.tdi_109_9ad .td-block-title a,
				.tdi_109_9ad .td-block-title span{
					font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_9ad .td-block-title a,
				.tdi_109_9ad .td-block-title span{
					font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_9ad .td-block-title a,
				.tdi_109_9ad .td-block-title span{
					font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_110_3fb td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_110_3fb" >
<style>

/* inline tdc_css att */

.tdi_110_3fb{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_3fb{
margin-top:-5px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_110_3fb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/" rel="bookmark" title="Gold vs. Platinum: Which investment is better?">Gold vs. Platinum: Which investment is better?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/jpeterson/">Jennifer Peterson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T21:04:48-05:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Mainstream media has led us to believe that platinum is more valuable than gold. Take the music record industry, for example. Once an album...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/12/10/gold-vs-platinum-which-investment-is-better/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead">Tech and Gaming Firms That Have Rebranded for the Decade Ahead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/s-bavor/">Samuel Bavor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T11:38:23-05:00" >December 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

The world is changing. Many companies are trying to stay ahead of the competition by rebranding themselves for the marketplaces and customer bases of...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" title="Five Things You Can Now Do On The Go">Five Things You Can Now Do On The Go</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/s-bavor/">Samuel Bavor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T13:41:54-05:00" >December 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The mobile revolution has been well underway for more than a decade now. And new things are still coming to our fingertips. Whether in...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" title="How to Use Modern Technology to Aid Small Business">How to Use Modern Technology to Aid Small Business</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/m-white/">Mike White</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T12:22:39-05:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Small businesses have access to developed technology, which is not only advanced but also affordable. This has allowed areas of the business to gain...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_112_6c7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_112_6c7{
                    vertical-align: baseline;
                }.tdi_112_6c7 > .wpb_wrapper,
				.tdi_112_6c7 > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_6c7 > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_112_6c7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_6c7{
width:30% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_6c7{
width:28% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" class="td-image-wrap " title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead" data-type="image_tag" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/12/two-men-playing-pc-games.jpg?resize=100%2C70"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/08/tech-and-gaming-firms-that-have-rebranded-for-the-decade-ahead/" rel="bookmark" title="Tech and Gaming Firms That Have Rebranded for the Decade Ahead">Tech and Gaming Firms That Have Rebranded for the Decade Ahead</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T11:38:23-05:00" >December 8, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" class="td-image-wrap " title="Five Things You Can Now Do On The Go" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Five Things You Can Now Do On The Go" data-type="image_tag" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-1.36.05-PM.png?resize=100%2C70"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/12/07/five-things-you-can-now-do-on-the-go/" rel="bookmark" title="Five Things You Can Now Do On The Go">Five Things You Can Now Do On The Go</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T13:41:54-05:00" >December 7, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" class="td-image-wrap " title="How to Use Modern Technology to Aid Small Business" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How to Use Modern Technology to Aid Small Business" data-type="image_tag" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/11/photo-1518770660439-4636190af475.jpeg?resize=100%2C70"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/30/how-to-use-modern-technology-to-aid-small-business/" rel="bookmark" title="How to Use Modern Technology to Aid Small Business">How to Use Modern Technology to Aid Small Business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T12:22:39-05:00" >November 30, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/11/30/residential-proxy-networks-to-look-out-for/" rel="bookmark" class="td-image-wrap " title="Residential proxy networks to look out for" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Residential proxy networks to look out for" data-type="image_tag" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-30-at-10.36.47-AM.png?resize=100%2C70"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/11/30/residential-proxy-networks-to-look-out-for/" rel="bookmark" title="Residential proxy networks to look out for">Residential proxy networks to look out for</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T10:43:35-05:00" >November 30, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fd36fe9cad50
    -->

    <script type='text/javascript' src='http://trendintech.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://trendintech.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8'></script>
<script type='text/javascript' src='http://trendintech.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://trendintech.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1545835889047269&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'101544442',post:'79532',tz:'-5',srv:'trendintech.com'} ]);
	_stq.push([ 'clickTrackerInit', '101544442', '79532' ]);
</script>

</body>
</html>