<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>How to Bet On International Lotteries from Your Mobile Phone | TrendinTech</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://trendintech.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://trendintech.com//wp-content/uploads/2017/03/tintfavicon.png">
<!-- All In One SEO Pack 3.5.2[246,327] -->
<meta name="description"  content="In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size, and" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://trendintech.com/#organization","url":"http://trendintech.com/","name":"TrendinTech","sameAs":[]},{"@type":"WebSite","@id":"http://trendintech.com/#website","url":"http://trendintech.com/","name":"TrendinTech","publisher":{"@id":"http://trendintech.com/#organization"}},{"@type":"WebPage","@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#webpage","url":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/","inLanguage":"en-US","name":"How to Bet On International Lotteries from Your Mobile Phone","isPartOf":{"@id":"http://trendintech.com/#website"},"breadcrumb":{"@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#primaryimage","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?fit=1188%2C842","width":1188,"height":842},"primaryImageOfPage":{"@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#primaryimage"},"datePublished":"2020-07-09T17:39:59-04:00","dateModified":"2020-07-09T17:39:59-04:00"},{"@type":"Article","@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#article","isPartOf":{"@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#webpage"},"author":{"@id":"http://trendintech.com/author/aporter/#author"},"headline":"How to Bet On International Lotteries from Your Mobile Phone","datePublished":"2020-07-09T17:39:59-04:00","dateModified":"2020-07-09T17:39:59-04:00","commentCount":0,"mainEntityOfPage":{"@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#webpage"},"publisher":{"@id":"http://trendintech.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#primaryimage","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?fit=1188%2C842","width":1188,"height":842}},{"@type":"Person","@id":"http://trendintech.com/author/aporter/#author","name":"Amanda Porter","sameAs":[],"image":{"@type":"ImageObject","@id":"http://trendintech.com/#personlogo","url":"https://i2.wp.com/trendintech.com/wp-content/uploads/2016/08/561401_1518930041738623_4018157401489469843_n.png?fit=96%2C96","width":96,"height":96,"caption":"Amanda Porter"}},{"@type":"BreadcrumbList","@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://trendintech.com/","url":"http://trendintech.com/","name":"TrendinTech | The Latest Technology Trends and News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/","url":"http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/","name":"How to Bet On International Lotteries from Your Mobile Phone"}}]}]}</script>
<link rel="canonical" href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; Feed" href="http://trendintech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; Comments Feed" href="http://trendintech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TrendinTech &raquo; How to Bet On International Lotteries from Your Mobile Phone Comments Feed" href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/trendintech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://trendintech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://trendintech.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://trendintech.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css'  href='http://trendintech.com/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A500%2C400%2C600%7CVolkhov%3A500%2C700%2C400%2C600%7CQuicksand%3A700%7CCrimson+Pro%3A400%7CLato%3A400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://trendintech.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://trendintech.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://trendintech.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://trendintech.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://trendintech.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/pandemic_pro/demo_style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://trendintech.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://trendintech.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://trendintech.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://trendintech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://trendintech.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider' href='http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p6S4lA-5jO' />
<link rel="alternate" type="application/json+oembed" href="http://trendintech.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrendintech.com%2F2020%2F07%2F09%2Fhow-to-bet-on-international-lotteries-from-your-mobile-phone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://trendintech.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrendintech.com%2F2020%2F07%2F09%2Fhow-to-bet-on-international-lotteries-from-your-mobile-phone%2F&#038;format=xml" />
<meta property="fb:app_id" content="1545835889047269"/><meta property="fb:admins" content="trendintech"/>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-69154155-5']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69154155-5', 'auto');
  ga('send', 'pageview');

</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e6a38e11cf","wpRestUrl":"http:\/\/trendintech.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/trendintech.com\/wp-admin\/","wpRestNonce":"e6a38e11cf","wpRestUrl":"http:\/\/trendintech.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://trendintech.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://trendintech.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Bet On International Lotteries from Your Mobile Phone" />
<meta property="og:url" content="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" />
<meta property="og:description" content="In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size, and reliable connection.  But imagine baski…" />
<meta property="article:published_time" content="2020-07-09T17:39:59+00:00" />
<meta property="article:modified_time" content="2020-07-09T17:39:59+00:00" />
<meta property="og:site_name" content="TrendinTech" />
<meta property="og:image" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?fit=1188%2C842" />
<meta property="og:image:width" content="1188" />
<meta property="og:image:height" content="842" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How to Bet On International Lotteries from Your Mobile Phone" />
<meta name="twitter:image" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?fit=1188%2C842&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/trendintech.com/wp-content/uploads/2016/03/cropped-trendintechhead.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.td_block_mega_menu .td-next-prev-wrap {
	display: none;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e3382b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e3382b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e3382b;
                }
                .tdm-btn-style1 {
					background-color: #e3382b;
				}
				.tdm-btn-style2:before {
				    border-color: #e3382b;
				}
				.tdm-btn-style2 {
				    color: #e3382b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e3382b;
                    -moz-box-shadow: 0 2px 16px #e3382b;
                    box-shadow: 0 2px 16px #e3382b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e3382b;
                    -moz-box-shadow: 0 4px 26px #e3382b;
                    box-shadow: 0 4px 26px #e3382b;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20448 single-format-standard td-standard-pack how-to-bet-on-international-lotteries-from-your-mobile-phone global-block-template-1 td-pandemic-pro tdb_template_20385 wpb-js-composer js-comp-ver-4.12 vc_responsive tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-150"><a href="http://trendintech.com/">Home</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-314"><a href="http://trendintech.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://trendintech.com/category/news/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/computer/">Computer</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/design/">Design</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/gadgets/">Gadgets</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/internet/">Internet</a></li>
	<li class="menu-item-0"><a href="http://trendintech.com/category/news/mobile/">Mobile</a></li>
</ul>
</li>
<li id="menu-item-14121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14121"><a href="http://trendintech.com/coolstuff/">Cool Stuff</a></li>
<li id="menu-item-12173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12173"><a href="http://trendintech.com/category/science/">Science</a></li>
<li id="menu-item-12181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12181"><a href="http://trendintech.com/category/gaming/">Gaming</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://trendintech.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_e88" class="tdc-zone"><div class="tdc_zone tdi_2_08c  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_08c{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_08c{
border-color:#dd3333 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_1_e88_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_e88_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_1aa" class="tdc-row"><div class="vc_row tdi_4_eb5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_eb5{
                    min-height: 0;
                }.tdi_4_eb5,
				.tdi_4_eb5 .tdc-columns{
				    display: block;
				}.tdi_4_eb5 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_eb5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_eb5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_eb5{
position:relative;
}
}

</style>
<div class="tdi_3_1aa_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_1aa_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://trendintech.com/wp-content/uploads/2020/07/reclama.jpg") !important;
opacity:0.6 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_1aa_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6_3ce  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_3ce{
                    vertical-align: baseline;
                }.tdi_6_3ce .wpb_wrapper,
				.tdi_6_3ce .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_3ce .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_3ce .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_3ce{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_3ce{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_605 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_605" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_605{
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_605{
                    display: inline-block;
                }.tdi_7_605 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_605 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_605 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_1a5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_1a5{
                    vertical-align: baseline;
                }.tdi_9_1a5 .wpb_wrapper,
				.tdi_9_1a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_1a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_1a5 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_1a5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_1a5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_11_055  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_11_055{
                    vertical-align: baseline;
                }.tdi_11_055 .wpb_wrapper,
				.tdi_11_055 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_055 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_055 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_11_055{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_055{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_12_ee6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_ee6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_ee6{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_12_ee6{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_12_ee6 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12_ee6 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_13_5f6" class="tdc-row"><div class="vc_row tdi_14_215  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_14_215{
                    min-height: 0;
                }.tdi_14_215,
				.tdi_14_215 .tdc-columns{
				    display: block;
				}.tdi_14_215 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_14_215 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_14_215 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_215{
position:relative;
}
}

</style>
<div class="tdi_13_5f6_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_13_5f6_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.3 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_13_5f6_rand_style{
background-color:#fdf2ed !important;
}
}
 </style></div><div class="vc_column tdi_16_d11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_16_d11{
                    vertical-align: baseline;
                }.tdi_16_d11 .wpb_wrapper,
				.tdi_16_d11 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_16_d11 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_16_d11 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_d11{
padding-top:10px !important;
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_17_00e tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17_00e" >
<style>

/* inline tdc_css att */

.tdi_17_00e{
margin-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17_00e{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_18_ef0 .tdm-title{
					font-family:Poppins !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_18_ef0 .tdm-title{
					font-family:Poppins !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_18_ef0"><h3 class="tdm-title tdm-title-sm">Global Statistics</h3></div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_19_871 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_871" >
<style>

/* inline tdc_css att */

.tdi_19_871{
margin-bottom:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_19_871 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19_871{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19_871{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_19_871{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_19_871 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_19_871 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_19_871 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #000000;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_19_871 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_19_871 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_19_871 .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_19_871 .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_19_871 .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_19_871 .td-covid-country-count{
                    margin: 0 0 6px 0;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_19_871 .td-covid-stat-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_19_871 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">12,424,398</div><div class="td-covid-stat-name">Confirmed</div><div class="td-covid-date">Updated on July 10, 2020 8:09 am</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_20_71a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_71a" >
<style>

/* inline tdc_css att */

.tdi_20_71a{
margin-bottom:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_20_71a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20_71a{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_71a{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_20_71a{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_71a .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_20_71a .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_20_71a .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #44ba39;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_20_71a .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_20_71a .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_20_71a .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_20_71a .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_20_71a .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_20_71a .td-covid-country-count{
                    margin: 0 0 6px 0;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_20_71a .td-covid-stat-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_20_71a class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">7,041,491</div><div class="td-covid-stat-name">Recovered</div><div class="td-covid-date">Updated on July 10, 2020 8:09 am</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_21_669 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21_669" >
<style>

/* inline tdc_css att */

.tdi_21_669{
margin-bottom:0px !important;
padding-right:10px !important;
padding-left:10px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_21_669 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_21_669{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_669{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_21_669{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_21_669 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_21_669 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_21_669 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_21_669 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_21_669 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21_669 .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_21_669 .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_21_669 .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_21_669 .td-covid-country-count{
                    margin: 0 0 6px 0;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_21_669 .td-covid-stat-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_21_669 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">558,158</div><div class="td-covid-stat-name">Deaths</div><div class="td-covid-date">Updated on July 10, 2020 8:09 am</div></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_22_f08" class="tdc-zone"><div class="tdc_zone tdi_23_a15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_23_a15{
                    min-height: 0;
                }.tdi_23_a15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #dd3333;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_a15{
border-color:#dd3333 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}
}

</style>
<div class="tdi_22_f08_rand_style td-element-style" ></div><div id="tdi_24_a57" class="tdc-row"><div class="vc_row tdi_25_808  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_808{
                    min-height: 0;
                }.tdi_25_808,
				.tdi_25_808 .tdc-columns{
				    display: block;
				}.tdi_25_808 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_25_808 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_25_808 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_808{
position:relative;
}
}

</style>
<div class="tdi_24_a57_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_24_a57_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.6 !important;
}
}
</style></div></div><div class="vc_column tdi_27_f5e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27_f5e{
                    vertical-align: baseline;
                }.tdi_27_f5e .wpb_wrapper,
				.tdi_27_f5e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_f5e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_f5e .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27_f5e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27_f5e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_28_111 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_111" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28_111{
margin-left:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_111{
                    display: inline-block;
                }.tdi_28_111 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_28_111 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_28_111 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30_515  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_515{
                    vertical-align: baseline;
                }.tdi_30_515 .wpb_wrapper,
				.tdi_30_515 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_515 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_515 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_30_515{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_515{
border-color:#dd3333 !important;
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
border-style:solid !important;
position:relative;
}
}

</style>
<div class="tdi_29_538_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_29_538_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:100 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="wpb_wrapper"></div></div><div class="vc_column tdi_32_1a7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_1a7{
                    vertical-align: baseline;
                }.tdi_32_1a7 .wpb_wrapper,
				.tdi_32_1a7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_1a7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_1a7 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32_1a7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32_1a7{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_33_305 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_305" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33_305{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_305{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_33_305 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_33_305 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_34_017" class="tdc-zone"><div class="tdc_zone tdi_35_f57  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_35_f57{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_35_f57{
position:relative;
}

</style>
<div class="tdi_34_017_rand_style td-element-style" ><style>
.tdi_34_017_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_36_4af" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_37_f58  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37_f58{
                    min-height: 0;
                }.tdi_37_f58,
				.tdi_37_f58 .tdc-columns{
				    display: block;
				}.tdi_37_f58 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_37_f58.tdc-row-content-vert-center,
                    .tdi_37_f58.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37_f58.tdc-row-content-vert-bottom,
                    .tdi_37_f58.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37_f58.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37_f58.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37_f58{
position:relative;
}

.tdi_37_f58 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_4af_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_36_4af_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://trendintech.com/wp-content/uploads/2020/07/top-bar-bg.jpg") !important;
background-position:center center !important;
opacity:0.6 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_36_4af_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_39_8e5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39_8e5{
                    vertical-align: baseline;
                }.tdi_39_8e5 .wpb_wrapper,
				.tdi_39_8e5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_8e5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_39_8e5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_40_eb6 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-influencer-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_eb6"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_eb6{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_eb6{
                    display: inline-block;
                }.tdi_40_eb6 .tdb-menu > li > a,
                .tdi_40_eb6 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_40_eb6 .tdb-menu > li .tdb-menu-sep,
                .tdi_40_eb6 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_40_eb6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_40_eb6 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 14px;
                
                    margin-left: 8px;
                
                    top: 0px;
                }.tdi_40_eb6 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_40_eb6 .tdb-menu > li > a,
                .tdi_40_eb6 .td-subcat-more,
                .tdi_40_eb6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:16px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }.tdi_40_eb6 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_40_eb6 .tdb-menu .tdb-normal-menu ul,
                .tdi_40_eb6 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
                }.tdi_40_eb6 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_40_eb6 .td-pulldown-filter-list li a{
                    padding: 8px 28px;
                
                    font-family:Poppins !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_40_eb6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: auto;
                
                    margin-top: 2px;
                }.tdi_40_eb6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    display: inline-block;
                }.tdi_40_eb6:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_40_eb6 .tdb-mega-menu .sub-menu > li{
                    max-width: 1220px !important;
                }.tdi_40_eb6 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_40_eb6 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					border-width: 4px;
				
					border-color: #e3382b;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_eb6 .tdb-menu > li > a,
                .tdi_40_eb6 .td-subcat-more,
                .tdi_40_eb6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:16px !important;line-height:48px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_eb6 .tdb-menu > li > a,
                .tdi_40_eb6 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_40_eb6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_40_eb6 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_40_eb6 .tdb-menu > li > a,
                .tdi_40_eb6 .td-subcat-more,
                .tdi_40_eb6 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:14px !important;line-height:40px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }.tdi_40_eb6 .tdb-menu .tdb-normal-menu ul,
                .tdi_40_eb6 .td-pulldown-filter-list{
                    padding: 15px 0;
                }.tdi_40_eb6 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_40_eb6 .td-pulldown-filter-list li a{
                    padding: 5px 25px;
                
                    font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_40_eb6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_40_eb6 .tdb-menu > li.current-menu-item > a,
				.tdi_40_eb6 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_40_eb6 .tdb-menu > li.current-category-ancestor > a,
				.tdi_40_eb6 .tdb-menu > li:hover > a,
				.tdi_40_eb6 .tdb-menu > li.tdb-hover > a,
				.tdi_40_eb6 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: rgba(255,255,255,0.85);
				}.tdi_40_eb6 .tdb-menu > li > a:after,
				.tdi_40_eb6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_40_eb6 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_40_eb6 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_40_eb6 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_40_eb6 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_40_eb6 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_40_eb6 .td-pulldown-filter-list li:hover a{
					color: #e3382b;
				}
</style><div id=tdi_40_eb6 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150"><a href="http://trendintech.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-314"><a href="http://trendintech.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-menu-dots-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_41_570 td_with_ajax_pagination td-pb-border-top td-influencer-menu td_block_template_1"  data-td-block-uid="tdi_41_570" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="mega-menu-sub-cat-tdi_41_570" 
                        id="tdi_42_181" 
                        data-td_block_id="tdi_41_570" 
                        data-td_filter_value="50" 
                        href="http://trendintech.com/category/news/apps/"
                    >Apps</a><a 
                        class="mega-menu-sub-cat-tdi_41_570" 
                        id="tdi_43_8f2" 
                        data-td_block_id="tdi_41_570" 
                        data-td_filter_value="49" 
                        href="http://trendintech.com/category/news/computer/"
                    >Computer</a><a 
                        class="mega-menu-sub-cat-tdi_41_570" 
                        id="tdi_44_585" 
                        data-td_block_id="tdi_41_570" 
                        data-td_filter_value="991" 
                        href="http://trendintech.com/category/news/design/"
                    >Design</a><a 
                        class="mega-menu-sub-cat-tdi_41_570" 
                        id="tdi_45_2a8" 
                        data-td_block_id="tdi_41_570" 
                        data-td_filter_value="55" 
                        href="http://trendintech.com/category/news/gadgets/"
                    >Gadgets</a><a 
                        class="mega-menu-sub-cat-tdi_41_570" 
                        id="tdi_46_158" 
                        data-td_block_id="tdi_41_570" 
                        data-td_filter_value="54" 
                        href="http://trendintech.com/category/news/internet/"
                    >Internet</a><a 
                        class="mega-menu-sub-cat-tdi_41_570" 
                        id="tdi_47_5e8" 
                        data-td_block_id="tdi_41_570" 
                        data-td_filter_value="48" 
                        href="http://trendintech.com/category/news/mobile/"
                    >Mobile</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_41_570 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" class="td-image-wrap " title="How to Bet On International Lotteries from Your Mobile Phone" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?resize=696%2C493"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" title="How to Bet On International Lotteries from Your Mobile Phone">How to Bet On International Lotteries from Your Mobile Phone</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/aporter/">Amanda Porter</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:39:59-04:00" >July 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" class="td-image-wrap " title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-18.11.56.png?resize=696%2C491"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider">The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/stevenlarson/">Steven Larson</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T18:40:32-04:00" >July 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">With the help of the right platform, you can simplify your email marketing efforts and improve your customer experience. 

Are you looking for ways...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" class="td-image-wrap " title="How Playing Games Can Make You Sharper &amp; More Alert" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-08.27.04.png?resize=696%2C459"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" title="How Playing Games Can Make You Sharper &amp; More Alert">How Playing Games Can Make You Sharper &amp; More Alert</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T08:29:19-04:00" >July 3, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">From the jump, we humans have invented hobbies and games to blow off some steam and keep ourselves entertained. But our favorite pastimes also...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/" rel="bookmark" class="td-image-wrap " title="Most Popular Amazon Devices" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/180622-amazon-mc-1124_36a8ba8a051fde1141e943390ac804f9.fit-760w.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/" rel="bookmark" title="Most Popular Amazon Devices">Most Popular Amazon Devices</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/lhaynes/">Lily Haynes</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T08:27:49-04:00" >July 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There are numerous streaming devices available on the market and even when considering just the Amazon made devices the choice can be pretty overwhelming.

The...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_41_570" data-td_block_id="tdi_41_570"><i class="td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_41_570" data-td_block_id="tdi_41_570"><i class="td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14121"><a href="http://trendintech.com/coolstuff/"><div class="tdb-menu-item-text">Cool Stuff</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-12173"><a href="http://trendintech.com/category/science/"><div class="tdb-menu-item-text">Science</div><i class="tdb-sub-menu-icon td-icon-menu-dots-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_0f5 td-no-subcats td_with_ajax_pagination td-pb-border-top td-influencer-menu td_block_template_1"  data-td-block-uid="tdi_48_0f5" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48_0f5 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" class="td-image-wrap " title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?resize=696%2C730"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?">Did the Universe’s Very First Stars Form Quicker Than We First Thought?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/ryoung/">Ryan Young</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T13:02:36-05:00" >November 19, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The new insight gained from an ancient gas cloud has revealed just how fast the Universe’s first stars formed. The 13-billion-year-old cloud has enabled...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" class="td-image-wrap " title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?">Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/katherine-tanner/">Katherine Tanner</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T13:02:38-05:00" >November 18, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"> While scientists may have detected and reported the emitting of gravitational waves from a total of 10 black hole mergers to date, they’re...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" class="td-image-wrap " title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?resize=696%2C418"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers">Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T10:50:45-05:00" >November 13, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Parkinson’s Disease is a progressive neurological condition that affects the nervous system, with one of the most notable symptoms being tremors. The current way...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" class="td-image-wrap " title="The Norwegian Tech Companies Exciting the World" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?resize=696%2C462"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/science/" class="td-post-category">Science</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" title="The Norwegian Tech Companies Exciting the World">The Norwegian Tech Companies Exciting the World</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/lhaynes/">Lily Haynes</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-07T08:45:21-04:00" >July 7, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Norway, through the virtue of its highly advanced investment strategy into technology, has become one of the most important and most respected technological drivers...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_0f5" data-td_block_id="tdi_48_0f5"><i class="td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_48_0f5" data-td_block_id="tdi_48_0f5"><i class="td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12181"><a href="http://trendintech.com/category/gaming/"><div class="tdb-menu-item-text">Gaming</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_705 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51_705" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://trendintech.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_52_cf1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_53_10a  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_53_10a{
                    min-height: 0;
                }.tdi_53_10a,
				.tdi_53_10a .tdc-columns{
				    display: block;
				}.tdi_53_10a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_10a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_53_10a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_53_10a.tdc-row-content-vert-center,
                    .tdi_53_10a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_53_10a.tdc-row-content-vert-bottom,
                    .tdi_53_10a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_53_10a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_53_10a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_53_10a{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_53_10a .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_10a{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

</style>
<div class="tdi_52_cf1_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_52_cf1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.5 !important;
}
</style></div></div><div class="vc_column tdi_55_aea  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_55_aea{
                    vertical-align: baseline;
                }.tdi_55_aea .wpb_wrapper,
				.tdi_55_aea .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_55_aea .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_55_aea .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_55_aea{
width:180px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_aea{
width:100px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_aea{
width:140px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_56_8f2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_56_8f2" >
<style>
/* custom css */
.tdi_56_8f2 .tdb-logo-a,
                .tdi_56_8f2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_56_8f2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_56_8f2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_56_8f2 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_56_8f2 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_56_8f2 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_56_8f2 .tdb-logo-text-title{
                    display: block;
                }.tdi_56_8f2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_56_8f2 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_8f2 .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_8f2 .tdb-logo-img{
                    max-width: 100px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://trendintech.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://trendintech.com/wp-content/uploads/2016/08/trendintechlogo1.png" src="http://trendintech.com/wp-content/uploads/2016/08/trendintechlogo2.png" alt=""  title="" width="544" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_58_1a8  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_58_1a8{
                    vertical-align: baseline;
                }.tdi_58_1a8 .wpb_wrapper,
				.tdi_58_1a8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_1a8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_1a8 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_58_1a8{
padding-right:20px !important;
padding-left:20px !important;
width:calc(100% - 910px) !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_1a8{
padding-right:10px !important;
padding-left:10px !important;
width:calc(100% - 500px) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58_1a8{
padding-right:15px !important;
padding-left:15px !important;
width:calc(100% - 720px) !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_59_45a tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59_45a" >
<style>

/* inline tdc_css att */

.tdi_59_45a{
margin-top:-8px !important;
margin-bottom:6px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_45a{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_60_28e .tdm-title{
					font-family:Poppins !important;font-size:12px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_28e .tdm-title{
					font-family:Poppins !important;font-size:11px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.2px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_60_28e"><h3 class="tdm-title tdm-title-sm">Global Statistics</h3></div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_61_efa td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_61_efa" >
<style>

/* inline tdc_css att */

.tdi_61_efa{
margin-bottom:0px !important;
padding-right:8px !important;
padding-left:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_61_efa { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_efa{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_efa{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_efa .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_61_efa .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_61_efa .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #000000;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_61_efa .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_61_efa .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_efa .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_61_efa .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_61_efa .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_61_efa class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">12,424,398</div><div class="td-covid-stat-name">Confirmed</div><div class="td-covid-date">Updated on July 10, 2020 8:09 am</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_62_8fa td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_8fa" >
<style>

/* inline tdc_css att */

.tdi_62_8fa{
margin-bottom:0px !important;
padding-right:8px !important;
padding-left:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_62_8fa { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62_8fa{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_8fa{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_8fa .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_62_8fa .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_62_8fa .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #44ba39;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_62_8fa .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_62_8fa .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_8fa .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_62_8fa .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_62_8fa .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_62_8fa class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">7,041,491</div><div class="td-covid-stat-name">Recovered</div><div class="td-covid-date">Updated on July 10, 2020 8:09 am</div></div></div></div><div class="td_block_wrap td_block_covid_19_counter tdi_63_aa1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_aa1" >
<style>

/* inline tdc_css att */

.tdi_63_aa1{
margin-bottom:0px !important;
padding-right:8px !important;
padding-left:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_63_aa1 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_aa1{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_aa1{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_aa1 .td-covid-country{
                    display: flex;
                    flex-direction: column;
                    align-items: center;
                }.tdi_63_aa1 .td-covid-country-name{
                    font-size: 23px;
                    font-weight: 500;
                    line-height: 21px;
                    color: #222;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_63_aa1 .td-covid-country-count{
                    font-size: 60px;
                    font-weight: 700;
                    line-height: 1;
                    margin: 15px 0 11px;
                
                    margin: 0 0 4px 0;
                
                    color: #e3382b;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_63_aa1 .td-covid-stat-name{
                    font-size: 17px;
                    font-weight: 500;
                    line-height: 21px;
                    text-align: center;
                    color: #666;
                
                    color: #666666;
                
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_63_aa1 .td-covid-date{
                    display: none;
                    margin-top: 8px;
                    font-size: 12px;
                    text-align: center;
                    color: #999;
                
                    display: none;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_aa1 .td-covid-country-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;
				}.tdi_63_aa1 .td-covid-country-count{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_63_aa1 .td-covid-stat-name{
					font-family:Poppins !important;font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_63_aa1 class="td_block_inner td-fix-index"><div class="td-covid-country"><div class="td-covid-country-name">All countries</div><div class="td-covid-country-count">558,158</div><div class="td-covid-stat-name">Deaths</div><div class="td-covid-date">Updated on July 10, 2020 8:09 am</div></div></div></div></div></div><div class="vc_column tdi_65_513  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_65_513{
                    vertical-align: baseline;
                }.tdi_65_513 .wpb_wrapper,
				.tdi_65_513 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65_513 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65_513 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_513{
width:730px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_513{
width:580px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_513{
width:400px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_66_eff td_block_template_1">
<style>
/* custom css */
.tdi_66_eff.td-a-rec{
					text-align: center;
				}.tdi_66_eff .td-element-style{
					z-index: -1;
				}.tdi_66_eff .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_66_eff .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_66_eff .td_spot_img_all,
                    .tdi_66_eff .td_spot_img_mob,
                    .tdi_66_eff .td-adspot-title {
                        display: none;
                    }
				}
</style><div style="display: inline-block"><a href="https://www.amazon.com/s?me=AHES7T0X4Z83B&amp;marketplaceID=ATVPDKIKX0DER" target="blank"  class="td_spot_img_all"><img src="http://trendintech.com/wp-content/uploads/2020/07/doana-727x90-1.png" alt="" /></a></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_67_075" class="tdc-zone"><div class="tdc_zone tdi_68_5a5  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_68_5a5{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_68_5a5{
border-color:#dd3333 !important;
border-style:solid !important;
border-width: 0px 0px 4px 0px !important;
}

</style><div id="tdi_69_aa5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_70_58a  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_70_58a{
                    min-height: 0;
                
					position: relative;
				}.tdi_70_58a .tdc-row-divider{
                    overflow: hidden;
                }.tdi_70_58a .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_70_58a .tdc-row-divider-top{
				    top: px;
				}.tdi_70_58a,
				.tdi_70_58a .tdc-columns{
				    display: block;
				}.tdi_70_58a .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_70_58a.tdc-row-content-vert-center,
                    .tdi_70_58a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_70_58a.tdc-row-content-vert-bottom,
                    .tdi_70_58a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_70_58a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_70_58a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_70_58a{
position:relative;
}

.tdi_70_58a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_aa5_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_69_aa5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://trendintech.com/wp-content/uploads/2020/07/top-bar-bg.jpg") !important;
background-position:center center !important;
opacity:0.6 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_69_aa5_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider20 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M1919.16,381.161c-47.52.211-52.83,3.175-52.83,3.175s-8.27,1.9-8.27-4.446c-0.11-7.091,1.06-13.759-3.18-13.97s0.42,12.912-7.64,12.7c-14.75,0-.85-78.532-10.18-78.744s12.94,86.365-23.55,86.365c-12.63,0,1.27-20.321-8.92-20.321s1.17,19.792-7,22.861c-8.48,2.752-56.65,5.715-87.2-6.35s-41.37-18.2-75.1-16.511-27.16,9.525-44.56,8.89c-10.61-.423-0.21-31.752-7-31.752-5.73,0,2.54,23.5-12.09,23.5-25.25,0-2.55-71.124-15.92-71.124-8.7,0,9.18,77.474-19.73,77.474-32.88,0-10.39-55.248-21-55.248s13.03,43.817-25.01,43.817c-23.13,0-10.18-14.6-17.19-14.6s5.63,14.6-10.82,14.6c-18.03,0,.64-53.343-8.91-53.343s7.14,51.438-24.64,51.438c-21.74,0-2.12-64.773-12.09-64.773s5.41,72.394-12.09,72.394c-26.26,0-8.07-17.781-17.83-17.781s13.01,23.5-31,23.5c-18.25,0,2.12-74.3-10.18-74.3s15.48,90.175-29.92,90.175c-42.59,0-89.18-8.909-105.32-18.577-15.48-9.567,7.21-86.2-7.64-86.2s4.88,77.792-17.82,78.109c-16.55-.1-2.55-25.4-12.1-25.4s10.82,24.978-14,27.942c-12.94,1.481-12.09-12.7-51.56-12.7s-47.52,22.12-73.19,26.036c-28.12,3.916-61.214,2.011-73.838,0-14.321-3.175.849-24.131-8.911-24.131s6.153,20.956-8.911,20.956c-35.114,0-10.184-85.73-22.914-85.73s5.2,78.745-7.638,78.745c-13.9,0-1.91-12.066-9.548-12.066s4.486,17.781-5.092,17.781c-10.214,0-7-4.445-18.458-4.445s-6.789,11.431-17.186,11.431-3.606-3.811-22.914-3.811S823.207,394.5,795.625,394.5s-25.46-14.606-54.1-14.606-23.974,8.891-66.832,8.891c-45.4,0-17.61-90.175-29.916-90.175s8.063,74.3-10.184,74.3c-31.347,0-11.244-23.5-21-23.5s8.434,17.781-17.822,17.781c-17.5,0-2.122-72.394-12.094-72.394s9.654,64.773-12.093,64.773c-21.111,0-5.092-51.438-14.64-51.438s6.79,53.343-8.911,53.343c-16.442,0-3.819-14.6-10.82-14.6s5.941,14.6-17.186,14.6c-48.374,0-24.4-43.817-35.007-43.817s11.881,55.248-21,55.248c-28.907,0-11.032-77.474-19.731-77.474-13.367,0,9.335,71.124-15.913,71.124-14.639,0-6.365-23.5-12.093-23.5-6.789,0,3.607,31.329-7,31.752-17.4.635-10.82-7.2-44.555-8.89s-44.555,4.445-75.107,16.511-78.713,9.1-87.2,6.35c-8.168-3.069,3.182-22.861-7-22.861s3.713,20.321-8.911,20.321c-36.492,0-14.215-86.577-23.55-86.365s4.562,78.744-10.184,78.744c-8.062.212-3.395-12.912-7.638-12.7s-3.077,6.879-3.183,13.97c0,6.351-8.274,4.446-8.274,4.446s-5.3-2.964-52.829-3.175S17.5,386.082,0,391.321V458H2000V391.321C1982.5,386.082,1966.69,380.949,1919.16,381.161Z"/>
                                        </svg></div></div><div class="vc_column tdi_72_e12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_e12{
                    vertical-align: baseline;
                }.tdi_72_e12 .wpb_wrapper,
				.tdi_72_e12 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_e12 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_72_e12 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_73_861 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td-influencer-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73_861"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_73_861{
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_861{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_861{
                    display: inline-block;
                }.tdi_73_861 .tdb-menu > li > a,
                .tdi_73_861 .td-subcat-more{
                    padding: 0 14px;
                
                    color: #ffffff;
                }.tdi_73_861 .tdb-menu > li .tdb-menu-sep,
                .tdi_73_861 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_73_861 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_73_861 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 14px;
                
                    margin-left: 8px;
                
                    top: 0px;
                }.tdi_73_861 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_73_861 .tdb-menu > li > a,
                .tdi_73_861 .td-subcat-more,
                .tdi_73_861 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:16px !important;line-height:60px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }.tdi_73_861 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_73_861 .tdb-menu .tdb-normal-menu ul,
                .tdi_73_861 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 3px 16px 0px rgba(0,0,0,0.2);
                }.tdi_73_861 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_73_861 .td-pulldown-filter-list li a{
                    padding: 8px 28px;
                
                    font-family:Poppins !important;font-size:14px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_73_861 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: auto;
                
                    margin-top: 2px;
                }.tdi_73_861 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    display: inline-block;
                }.tdi_73_861:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_73_861 .tdb-mega-menu .sub-menu > li{
                    max-width: 1220px !important;
                }.tdi_73_861 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_73_861 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					border-width: 4px;
				
					border-color: #e3382b;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73_861 .tdb-menu > li > a,
                .tdi_73_861 .td-subcat-more,
                .tdi_73_861 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:16px !important;line-height:48px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_861 .tdb-menu > li > a,
                .tdi_73_861 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_73_861 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_73_861 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_73_861 .tdb-menu > li > a,
                .tdi_73_861 .td-subcat-more,
                .tdi_73_861 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Poppins !important;font-size:14px !important;line-height:40px !important;font-weight:500 !important;text-transform:none !important;letter-spacing:1px !important;
                }.tdi_73_861 .tdb-menu .tdb-normal-menu ul,
                .tdi_73_861 .td-pulldown-filter-list{
                    padding: 15px 0;
                }.tdi_73_861 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_73_861 .td-pulldown-filter-list li a{
                    padding: 5px 25px;
                
                    font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;letter-spacing:1.1px !important;
                }.tdi_73_861 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_73_861 .tdb-menu > li.current-menu-item > a,
				.tdi_73_861 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_73_861 .tdb-menu > li.current-category-ancestor > a,
				.tdi_73_861 .tdb-menu > li:hover > a,
				.tdi_73_861 .tdb-menu > li.tdb-hover > a,
				.tdi_73_861 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: rgba(255,255,255,0.85);
				}.tdi_73_861 .tdb-menu > li > a:after,
				.tdi_73_861 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_73_861 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_73_861 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_73_861 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_73_861 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_73_861 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_73_861 .td-pulldown-filter-list li:hover a{
					color: #e3382b;
				}
</style><div id=tdi_73_861 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-150"><a href="http://trendintech.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-314"><a href="http://trendintech.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-menu-dots-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_74_c51 td_with_ajax_pagination td-pb-border-top td-influencer-menu td_block_template_1"  data-td-block-uid="tdi_74_c51" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="mega-menu-sub-cat-tdi_74_c51" 
                        id="tdi_75_fff" 
                        data-td_block_id="tdi_74_c51" 
                        data-td_filter_value="50" 
                        href="http://trendintech.com/category/news/apps/"
                    >Apps</a><a 
                        class="mega-menu-sub-cat-tdi_74_c51" 
                        id="tdi_76_015" 
                        data-td_block_id="tdi_74_c51" 
                        data-td_filter_value="49" 
                        href="http://trendintech.com/category/news/computer/"
                    >Computer</a><a 
                        class="mega-menu-sub-cat-tdi_74_c51" 
                        id="tdi_77_fff" 
                        data-td_block_id="tdi_74_c51" 
                        data-td_filter_value="991" 
                        href="http://trendintech.com/category/news/design/"
                    >Design</a><a 
                        class="mega-menu-sub-cat-tdi_74_c51" 
                        id="tdi_78_0f8" 
                        data-td_block_id="tdi_74_c51" 
                        data-td_filter_value="55" 
                        href="http://trendintech.com/category/news/gadgets/"
                    >Gadgets</a><a 
                        class="mega-menu-sub-cat-tdi_74_c51" 
                        id="tdi_79_81b" 
                        data-td_block_id="tdi_74_c51" 
                        data-td_filter_value="54" 
                        href="http://trendintech.com/category/news/internet/"
                    >Internet</a><a 
                        class="mega-menu-sub-cat-tdi_74_c51" 
                        id="tdi_80_1f9" 
                        data-td_block_id="tdi_74_c51" 
                        data-td_filter_value="48" 
                        href="http://trendintech.com/category/news/mobile/"
                    >Mobile</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_74_c51 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" class="td-image-wrap " title="How to Bet On International Lotteries from Your Mobile Phone" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?resize=696%2C493"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" title="How to Bet On International Lotteries from Your Mobile Phone">How to Bet On International Lotteries from Your Mobile Phone</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/aporter/">Amanda Porter</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:39:59-04:00" >July 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" class="td-image-wrap " title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-18.11.56.png?resize=696%2C491"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider">The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/stevenlarson/">Steven Larson</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T18:40:32-04:00" >July 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">With the help of the right platform, you can simplify your email marketing efforts and improve your customer experience. 

Are you looking for ways...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" class="td-image-wrap " title="How Playing Games Can Make You Sharper &amp; More Alert" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-08.27.04.png?resize=696%2C459"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" title="How Playing Games Can Make You Sharper &amp; More Alert">How Playing Games Can Make You Sharper &amp; More Alert</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T08:29:19-04:00" >July 3, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">From the jump, we humans have invented hobbies and games to blow off some steam and keep ourselves entertained. But our favorite pastimes also...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/" rel="bookmark" class="td-image-wrap " title="Most Popular Amazon Devices" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/180622-amazon-mc-1124_36a8ba8a051fde1141e943390ac804f9.fit-760w.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/" rel="bookmark" title="Most Popular Amazon Devices">Most Popular Amazon Devices</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/lhaynes/">Lily Haynes</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T08:27:49-04:00" >July 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There are numerous streaming devices available on the market and even when considering just the Amazon made devices the choice can be pretty overwhelming.

The...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_74_c51" data-td_block_id="tdi_74_c51"><i class="td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_74_c51" data-td_block_id="tdi_74_c51"><i class="td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14121"><a href="http://trendintech.com/coolstuff/"><div class="tdb-menu-item-text">Cool Stuff</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-12173"><a href="http://trendintech.com/category/science/"><div class="tdb-menu-item-text">Science</div><i class="tdb-sub-menu-icon td-icon-menu-dots-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_81_02b td-no-subcats td_with_ajax_pagination td-pb-border-top td-influencer-menu td_block_template_1"  data-td-block-uid="tdi_81_02b" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_81_02b class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" class="td-image-wrap " title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/11/nasa-OVO8nK-7Rfs-unsplash.jpg?resize=696%2C730"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/" rel="bookmark" title="Did the Universe’s Very First Stars Form Quicker Than We First Thought?">Did the Universe’s Very First Stars Form Quicker Than We First Thought?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/ryoung/">Ryan Young</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T13:02:36-05:00" >November 19, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/19/did-the-universes-very-first-stars-form-quicker-than-we-first-thought/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The new insight gained from an ancient gas cloud has revealed just how fast the Universe’s first stars formed. The 13-billion-year-old cloud has enabled...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" class="td-image-wrap " title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2019/11/216476_web.jpg?resize=696%2C464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/" rel="bookmark" title="Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?">Are Scientists Really Any Closer to Explaining the Origin of Black Hole Mergers?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/katherine-tanner/">Katherine Tanner</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T13:02:38-05:00" >November 18, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/18/are-scientists-really-any-closer-to-explaining-the-origin-of-black-hole-mergers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"> While scientists may have detected and reported the emitting of gravitational waves from a total of 10 black hole mergers to date, they’re...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" class="td-image-wrap " title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-09-at-11.22.54.png?resize=696%2C418"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/" rel="bookmark" title="Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers">Researchers Develop ‘Tremor Trackers’ to Help Parkinson’s Sufferers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T10:50:45-05:00" >November 13, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/11/13/researchers-develop-tremor-trackers-to-help-parkinsons-sufferers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Parkinson’s Disease is a progressive neurological condition that affects the nervous system, with one of the most notable symptoms being tremors. The current way...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" class="td-image-wrap " title="The Norwegian Tech Companies Exciting the World" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/trendintech.com/wp-content/uploads/2019/07/Depositphotos_13365137_l-2015-1.jpg?resize=696%2C462"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/science/" class="td-post-category">Science</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/" rel="bookmark" title="The Norwegian Tech Companies Exciting the World">The Norwegian Tech Companies Exciting the World</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://trendintech.com/author/lhaynes/">Lily Haynes</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-07T08:45:21-04:00" >July 7, 2019</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2019/07/07/the-norwegian-tech-companies-exciting-the-world/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Norway, through the virtue of its highly advanced investment strategy into technology, has become one of the most important and most respected technological drivers...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_81_02b" data-td_block_id="tdi_81_02b"><i class="td-icon-left-arrow"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_81_02b" data-td_block_id="tdi_81_02b"><i class="td-icon-right-arrow"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12181"><a href="http://trendintech.com/category/gaming/"><div class="tdb-menu-item-text">Gaming</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_84_a18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_84_a18" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://trendintech.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="20448" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-20385"
                    class="post-20385 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="http://schema.org/Article"                     data-post-url="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/"                     data-post-edit-url=""                     data-post-title="How to Bet On International Lotteries from Your Mobile Phone"                >
                    <div id="tdi_85_dda" class="tdc-zone"><div class="tdc_zone tdi_86_fda  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_86_fda{
                    min-height: 0;
                }
</style><div id="tdi_87_fe2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_88_628  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88_628{
                    min-height: 0;
                }.tdi_88_628,
				.tdi_88_628 .tdc-columns{
				    display: block;
				}.tdi_88_628 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_88_628 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_88_628 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_88_628 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_88_628 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_88_628 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_88_628 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_88_628{
margin-bottom:60px !important;
padding-top:40px !important;
}

.tdi_88_628 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_628{
margin-right:6px !important;
margin-bottom:40px !important;
margin-left:6px !important;
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88_628{
margin-bottom:50px !important;
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_628{
margin-bottom:40px !important;
padding-top:30px !important;
}
}

</style><div class="vc_column tdi_90_818  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_90_818{
                    vertical-align: baseline;
                }.tdi_90_818 .wpb_wrapper,
				.tdi_90_818 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_90_818 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_90_818 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_90_818{
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_818{
width:calc(100% - 240px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_818{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_91_11d td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_91_11d" >
<style>

/* inline tdc_css att */

.tdi_91_11d{
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_11d{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_11d{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_11d .tdb-bread-sep{
                    font-size: 10px;
                
                    margin: 0 5px;
                }.tdi_91_11d,
				.tdi_91_11d a{
					color: #000000;
				}.tdi_91_11d a:hover{
					color: #dd3333;
				}.td-theme-wrap .tdi_91_11d{
					text-align: left;
				}.tdi_91_11d{
					font-family:Poppins !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="http://trendintech.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="http://trendintech.com/category/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://trendintech.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://trendintech.com/category/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_92_e35 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92_e35" >
<style>

/* inline tdc_css att */

.tdi_92_e35{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_e35{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_92_e35 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_92_e35 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_92_e35{
					text-align: left;
				}.tdi_92_e35 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_92_e35 .tdb-title-text{
					font-family:Volkhov !important;font-size:42px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_e35 .tdb-title-text{
					font-family:Volkhov !important;font-size:36px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_e35 .tdb-title-text{
					font-family:Volkhov !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_92_e35 .tdb-title-text{
					font-family:Volkhov !important;font-size:22px !important;line-height:1 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">How to Bet On International Lotteries from Your Mobile Phone</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_categories tdi_93_515 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_93_515" >
<style>

/* inline tdc_css att */

.tdi_93_515{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_93_515 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_515{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_515{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_515{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_515 .tdb-entry-category{
					padding: 5px 10px;
				
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_93_515 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #dd3333;;
				}.tdi_93_515 .tdb-cat-bg:before{
					background-color: #000000;
				}.tdi_93_515 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_93_515 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_93_515{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="http://trendintech.com/category/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_single_author tdi_94_66d td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_94_66d" >
<style>

/* inline tdc_css att */

.tdi_94_66d{
margin-right:5px !important;
margin-bottom:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_66d{
margin-right:0px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_94_66d{
                    display: inline-block;
                }.tdi_94_66d .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_94_66d .tdb-author-by{
                    margin-right: 6px;
                
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_94_66d .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_94_66d .tdb-author-name{
					color: #000000;
				
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;
				}.tdi_94_66d .tdb-author-name:hover{
					color: #dd3333;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_66d .tdb-author-by{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}.tdi_94_66d .tdb-author-name{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94_66d .avatar{
                    width: 20px;
                    height: 20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="http://trendintech.com/author/aporter/"><img src="https://i2.wp.com/trendintech.com/wp-content/uploads/2016/08/561401_1518930041738623_4018157401489469843_n.png?fit=96%2C96" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="http://trendintech.com/author/aporter/">Amanda Porter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_95_0c8 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95_0c8"   >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95_0c8{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_0c8 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_95_0c8 i,
				.tdi_95_0c8 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_95_0c8{
				    display: inline-block;
				}
</style>
<style>
.tdi_96_d5f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_96_d5f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_96_d5f:before{
				    background: none;
					color: #666666;
				}.tdi_96_d5f svg{
				    fill: #666666;
				}.tdi_96_d5f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_96_d5f td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_97_d0a td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97_d0a" >
<style>

/* inline tdc_css att */

.tdi_97_d0a{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_d0a{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_d0a{
margin-top:10px !important;
margin-left:0px !important;
display:block !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_d0a{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_97_d0a i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_d0a{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97_d0a{
					font-family:Poppins !important;font-size:14px !important;line-height:   !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:39:59-04:00">July 9, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_98_af0 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98_af0"   >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98_af0{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_af0 i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_98_af0 i,
				.tdi_98_af0 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_98_af0{
				    display: inline-block;
				}
</style>
<style>
.tdi_99_55f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_99_55f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_99_55f:before{
				    background: none;
					color: #666666;
				}.tdi_99_55f svg{
				    fill: #666666;
				}.tdi_99_55f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_99_55f td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_100_58f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100_58f" >
<style>

/* inline tdc_css att */

.tdi_100_58f{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_58f{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_58f{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_100_58f{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_100_58f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_58f{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_58f i{
                    font-size: 12px;
                }.tdi_100_58f{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-oi tdc-font-oi-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-20448">0</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_101_2fe tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_2fe"   >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_101_2fe{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_2fe i{
				    font-size: 13px;
				    text-align: center;
				
				    width: 16.9px;
				    height: 16.9px;
				    line-height: 16.9px;
				}.tdi_101_2fe i,
				.tdi_101_2fe .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}.tdi_101_2fe{
				    display: inline-block;
				}
</style>
<style>
.tdi_102_e10{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_102_e10:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #666666;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_102_e10:before{
				    background: none;
					color: #666666;
				}.tdi_102_e10 svg{
				    fill: #666666;
				}.tdi_102_e10 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_102_e10 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_103_f84 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_103_f84" >
<style>

/* inline tdc_css att */

.tdi_103_f84{
margin-bottom:2px !important;
margin-left:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_f84{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_f84{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_f84{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:14px !important;line-height:1 !important;
				}.tdi_103_f84 i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_103_f84 a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_f84{
					font-family:Poppins !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_f84 i{
                    font-size: 10px;
                }.tdi_103_f84{
					font-family:Poppins !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_104_00e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_00e" >
<style>

/* inline tdc_css att */

.tdi_104_00e{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_00e{
margin-top:25px !important;
margin-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_00e{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_00e .tdb-featured-image-bg{
                    background: url('http://trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_104_00e .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_104_00e .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_106_ff4  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_106_ff4{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106_ff4,
				.tdi_106_ff4 .tdc-inner-columns{
				    display: block;
				}.tdi_106_ff4 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_106_ff4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_106_ff4 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
</style><div class="vc_column_inner tdi_108_ef5  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_108_ef5{
                    vertical-align: baseline;
                }.tdi_108_ef5 .wpb_wrapper,
				.tdi_108_ef5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_ef5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108_ef5{
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_ef5{
width:100% !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_ef5{
width:100% !important;
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_109_eaa td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_109_eaa" >
<style>

/* inline tdc_css att */

.tdi_109_eaa{
margin-bottom:7px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:25px !important;
padding-left:20px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_eaa{
margin-top:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_eaa{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:20px !important;
padding-left:15px !important;
}
}

</style>
<style>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</style>
<div class="tdi_109_eaa_rand_style td-element-style"><style>
.tdi_109_eaa_rand_style{
background-color:#fdf2ed !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_109_eaa class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" title="How to Bet On International Lotteries from Your Mobile Phone">How to Bet On International Lotteries from Your Mobile Phone</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/aporter/">Amanda Porter</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:39:59-04:00" >July 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size,...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider">The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/stevenlarson/">Steven Larson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T18:40:32-04:00" >July 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">With the help of the right platform, you can simplify your email marketing efforts and improve your customer experience. 

Are you looking for ways...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" title="How Playing Games Can Make You Sharper &amp; More Alert">How Playing Games Can Make You Sharper &amp; More Alert</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T08:29:19-04:00" >July 3, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">From the jump, we humans have invented hobbies and games to blow off some steam and keep ourselves entertained. But our favorite pastimes also...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/" rel="bookmark" title="Most Popular Amazon Devices">Most Popular Amazon Devices</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/lhaynes/">Lily Haynes</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T08:27:49-04:00" >July 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There are numerous streaming devices available on the market and even when considering just the Amazon made devices the choice can be pretty overwhelming.

The...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/06/29/how-to-improve-rapid-software-program-development-procedures/" rel="bookmark" title="How To Improve Rapid Software Program Development Procedures">How To Improve Rapid Software Program Development Procedures</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/stevenlarson/">Steven Larson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T09:04:48-04:00" >June 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/06/29/how-to-improve-rapid-software-program-development-procedures/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There are several comprehensive strategies to improve rapid software program development procedures. As with any software development department, the ultimate goals are to increase...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/06/29/how-to-improve-rapid-software-program-development-procedures/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_111_1aa  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_111_1aa{
                    vertical-align: baseline;
                }.tdi_111_1aa .wpb_wrapper,
				.tdi_111_1aa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_1aa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_1aa{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_1aa{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_1aa{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_112_58a td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_112_58a" >
<style>

/* inline tdc_css att */

.tdi_112_58a{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_112_58a,
                .tdi_112_58a > p{
			        font-family:Poppins !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }.tdi_112_58a h3{
			        font-family:Crimson Pro !important;font-size:24px !important;
		        }.tdi_112_58a li{
			        line-height:1.4 !important;
		        }.tdi_112_58a li:before{
				    margin-top: 1px;
			        line-height: 21px !important;
		        }.tdi_112_58a .tdb-block-inner blockquote p{
			        color: #829875;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_58a,
                .tdi_112_58a > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_58a,
                .tdi_112_58a > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_112_58a img.aligncenter,
				.td-pb-span12 .tdi_112_58a .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_112_58a,
                .tdi_112_58a > p{
			        font-family:Poppins !important;font-size:13px !important;line-height:1.8 !important;font-weight:400 !important;letter-spacing:0.2px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size, and reliable connection.<span class="Apple-converted-space"> </span></p>
<p>But imagine basking on a bus, traveling to work or school, and checking your phone to find that you are the lucky winner of the weekly jackpot! Unbelievable, right?</p>
<p>It’s a totally new world with an entirely new level of spontaneity. Over the years, the usage of smartphones has been surging. Unlike before, you can now perform nearly all your daily tasks from your phone.</p>
<p>Besides helping us accomplish many of our daily tasks, people across the globe are now even using smartphones to play lotteries online.<span class="Apple-converted-space"> </span></p>
<p>With this remarkable technology, the art of betting on international lotteries has now become easier. You can now bet on your favorite lotteries by visiting the lottery betting sites websites on your mobile or finding the lottery apps on your phone.<span class="Apple-converted-space"> </span></p>
<p>Ideally, it is much more convenient than traveling to a physical lottery store to purchase tickets, and you can play your favorite lottery games even when on the move. So how do you bet on international lotteries from your smartphone? Let’s find out…</p>
<p><b>Betting From Your Mobile Phone through Websites and Mobile Apps:</b></p>
<p>With mobile phones, you have access to international lottery mobile websites and mobile apps which usher you into a realm of endless possibilities and without geographical restrictions.</p>
<p>Mobile apps and international lottery mobile websites offer fast connectivity, ease of use, and the ability to <a href="https://www.independent.com.mt/articles/2020-06-16/human/World-s-biggest-lottery-has-a-130m-jackpot-and-you-could-win-it-from-Malta-6736224213">grab big jackpots</a> wherever and whenever.<span class="Apple-converted-space"> </span></p>
<p>However, to enjoy these amazing perks and successfully bet on international lotteries from your mobile phone, you need to register your betting account and start playing. Here is a guide on how to do it.<span class="Apple-converted-space"> </span></p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2248381166966145"
     data-ad-slot="7596229713"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p><b>Step By Step Guide On Betting On International Lotteries from Your Smartphone</b></p>
<p>Betting on lotteries on your smartphone is not only more convenient but also a safer way to play lotteries online. When it comes to betting on international lotteries on your phone, the process is not any difficult. All you need is to follow a few simple steps:<span class="Apple-converted-space"> </span></p>
<p><b>1. Choose a Lotto Betting Company<span class="Apple-converted-space"> </span></b></p>
<p>There is a myriad of online lotto firms that provide mobile phone gambling. Each company offers different provisions and features which makes it necessary that you pick one that best suits your taste.<span class="Apple-converted-space"> </span></p>
<p>Start by evaluating the features each international lottery company offers and pick the one that you like and start from there.<span class="Apple-converted-space"> </span></p>
<p><b>2. Register/Login to a Betting Account</b></p>
<p>After finding the ideal online international lotto company, the next step is to sign up-usually for free! As a new player, signing up is as easy as it gets and only takes about a minute to complete.<span class="Apple-converted-space"> </span></p>
<p>Visit the lottery company website page and fill in the necessary details, including your name, address, and email address, among other details, and click on the &#8216;Create New Account&#8217; option.</p>
<p>Contrastingly, if you already have a betting account, all you need to do is log in to your betting account.<span class="Apple-converted-space"> </span></p>
<p><b>3. Deposit Money to Your Betting Account:<span class="Apple-converted-space"> </span></b></p>
<p>For many of us, betting on international lotteries means a chance to play for real money online. As such, after creating your betting account, you need to deposit funds into the account using the various available payment options.<span class="Apple-converted-space"> </span></p>
<p>When you visit your international betting account after you sign up, you will be directed to a dashboard dubbed ‘My Account’ and then click the ‘Add Funds’ option.<span class="Apple-converted-space"> </span></p>
<p>With <a href="https://www.lottoland.co.uk/">Lottoland online lottery</a> and other major international lotteries, you will have the option to choose from multiple payment methods for deposit and withdrawals.<span class="Apple-converted-space"> </span></p>
<p><b>4. Choose your Games<span class="Apple-converted-space"> </span></b></p>
<p>Ideally, most international lotteries offer a wide array of lottery games for gamblers to choose from. Usually, the lottery companies offer these games on their main menu, and you must select and click on a specific lottery, browse its page, and play your preferred game.</p>
<p><b>5. Fill in your Tickets</b></p>
<p>Once you open a lottery ticket page on a website, you will be directed into the main ticket section that boasts a grid-like arrangement.<span class="Apple-converted-space"> </span></p>
<p>While on this website page, you can choose your ticket numbers to match the numbers on the ticket. Contrastingly, you can request a ticket number to be generated automatically.<span class="Apple-converted-space"> </span></p>
<p>Similarly, some betting firm boasts special features that allow you to choose more numbers for your ticket. Essentially, this boosts your odds of hitting the jackpot, although at a fairly higher price.</p>
<p><b>6. Submit The Ticket and Wait!<span class="Apple-converted-space"> </span></b></p>
<p>When you choose your preferred ticket numbers, follow it by clicking the &#8216;Submit&#8217; button, and this will direct you to a &#8216;Shopping cart&#8217; web page that will allow you to edit, validate, or even delete your chosen ticket.</p>
<p>Afterward, you need to click on the ‘View’ button to verify your ticket and if you are sure you have the right selection, proceed to hit the ‘Submit’ button to complete the process, and then you can wait for the results.<span class="Apple-converted-space"> </span></p>
<p>The <a href="https://americanlottery365.com/">international lottery company</a> will send you a notification for all the bets you stake. After the purchase notification, you will also get the notifications on the draw as well as a win.<span class="Apple-converted-space"> </span></p>
<p>In the event you win, you can subsequently withdraw your money or use the funds to stake on another game.<span class="Apple-converted-space"> </span></p>
<p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2248381166966145"
     data-ad-slot="7596229713"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
<p><b>Conclusion</b></p>
<p>In the end, it is easy to say that smartphones have transformed into a personal companion for us. Now, you can link with your family, friends, and workmates through social networking apps on your mobile.<span class="Apple-converted-space"> </span></p>
<p>Smartphones are ideally the favored option for millennials who prefer to play online as they travel. It offers you easy access to a myriad of thrilling games, many more than those available offline.<span class="Apple-converted-space"> </span></p>
<p>Also, most online international casinos are building their mobile dashboards to allow everyone to play their lottery games with convenience and ease easily.</p>
<p>Good Luck!<span class="Apple-converted-space"> </span></p>
<div id="zergnet-widget-62886"></div>
<p><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=62886';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_114_50a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114_50a" >
<style>

/* inline tdc_css att */

.tdi_114_50a{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_50a{
text-align:left !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114_50a{
margin-bottom:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_50a .td-social-share-text{
					font-family:Lato !important;
				}
</style><div id="tdi_114_50a" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftrendintech.com%2F2020%2F07%2F09%2Fhow-to-bet-on-international-lotteries-from-your-mobile-phone%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Bet+On+International+Lotteries+from+Your+Mobile+Phone&url=http%3A%2F%2Ftrendintech.com%2F2020%2F07%2F09%2Fhow-to-bet-on-international-lotteries-from-your-mobile-phone%2F&via=TrendinTech">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/&amp;media=http://trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png&description=How+to+Bet+On+International+Lotteries+from+Your+Mobile+Phone">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+to+Bet+On+International+Lotteries+from+Your+Mobile+Phone %0A%0A http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_114_50a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_115_5a5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115_5a5" >
<style>

/* inline tdc_css att */

.tdi_115_5a5{
margin-top:40px !important;
margin-bottom:40px !important;
padding-top:30px !important;
padding-bottom:30px !important;
border-color:#e0e0e0 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_5a5{
margin-top:20px !important;
margin-bottom:20px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_5a5{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_5a5{
margin-top:30px !important;
margin-bottom:30px !important;
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_5a5 .tdb-next-post a{
					color: #000000;
				
					font-family:Volkhov !important;font-size:18px !important;line-height:1.4 !important;font-weight:600 !important;
				}.tdi_115_5a5 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_115_5a5 .tdb-next-post span{
					font-family:Poppins !important;font-size:13px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_5a5 .tdb-next-post a{
					font-family:Volkhov !important;font-size:16px !important;line-height:1.4 !important;font-weight:600 !important;
				}.tdi_115_5a5 .tdb-next-post span{
					font-family:Poppins !important;font-size:12px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_115_5a5 .tdb-next-post a{
					font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;font-weight:600 !important;
				}.tdi_115_5a5 .tdb-next-post span{
					font-family:Poppins !important;font-size:11px !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/">The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider</a></div></div></div><div class="td_block_wrap tdb_single_comments tdi_116_22a tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_116_22a" >
<style>
.td-theme-wrap .tdi_116_22a .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_116_22a .td-subcat-item a:hover,
            .td-theme-wrap .tdi_116_22a .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_116_22a .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_116_22a .td-subcat-dropdown:hover .td-subcat-more i {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_116_22a .td-block-title > *:before {
                border-color: #dd3333 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_116_22a .td-block-title > * {
                background-color: #dd3333;
            }

            
            .td-theme-wrap .tdi_116_22a .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_116_22a .td_quote_on_blocks,
            .td-theme-wrap .tdi_116_22a .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_116_22a .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_116_22a .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_116_22a .td-instagram-user a {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_116_22a .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_116_22a .td-load-more-wrap a:hover {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td-theme-wrap .tdi_116_22a .td-read-more a,
            .td-theme-wrap .tdi_116_22a .td-weather-information:before,
            .td-theme-wrap .tdi_116_22a .td-weather-week:before,
            .td-theme-wrap .tdi_116_22a .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_116_22a .td-post-category,
            .td-theme-wrap .tdi_116_22a .td-post-category:hover {
                background-color: #dd3333;
            }
/* inline tdc_css att */

.tdi_116_22a{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_22a{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_22a{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_22a{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_22a cite a:hover{
                    color: #dd3333;
                }.tdi_116_22a .comment-link{
                    display: inline-block;
                }.tdi_116_22a .comment-edit-link{
                    color: #dd3333;
                }.tdi_116_22a .comment-reply-link:hover,
                .tdi_116_22a #cancel-comment-reply-link:hover,
                .tdi_116_22a .logged-in-as a:hover{
                    color: #dd3333;
                }.tdi_116_22a .comment{
                    border-bottom-style: solid;
                }.tdi_116_22a .comment .children{
                    border-top-style: solid;
                }.tdi_116_22a .comment-form .submit:hover{
                    background-color: #dd3333;
                }.tdi_116_22a .avatar{
					border-radius: 50px;
				}.tdi_116_22a .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;
				}.tdi_116_22a .td-block-title a,
				.tdi_116_22a .td-block-title span{
					font-family:Poppins !important;font-size:14px !important;line-height:2 !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}.tdi_116_22a cite{
					font-family:Poppins !important;font-weight:500 !important;
				}.tdi_116_22a .comment-link,
				.tdi_116_22a .comment-edit-link{
					font-family:Poppins !important;font-weight:400 !important;
				}.tdi_116_22a .comment-content p{
					font-family:Volkhov !important;font-size:16px !important;line-height:1.4 !important;
				}.tdi_116_22a .comment-reply-link{
					font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_116_22a .comment-reply-title{
					font-family:Crimson Pro !important;
				}.tdi_116_22a input[type=text],
                .tdi_116_22a textarea{
					font-family:Volkhov !important;font-size:14px !important;
				}.tdi_116_22a .comment-form-cookies-consent label,
                .tdi_116_22a .logged-in-as,
                .tdi_116_22a .logged-in-as a{
					font-family:Poppins !important;font-size:12px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_22a .td-block-title a,
				.tdi_116_22a .td-block-title span{
					font-family:Poppins !important;font-size:12px !important;line-height:2 !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}.tdi_116_22a .comment-content p{
					font-family:Volkhov !important;font-size:13px !important;line-height:1.4 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_22a .td-block-title a,
				.tdi_116_22a .td-block-title span{
					font-family:Poppins !important;font-size:12px !important;line-height:2 !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}.tdi_116_22a .comment-content p{
					font-family:Volkhov !important;font-size:14px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://trendintech.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20448' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p></form>	</div><!-- #respond -->
	</div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_117_005 td_block_template_1">
<style>
/* custom css */
.tdi_117_005.td-a-rec{
					text-align: center;
				}.tdi_117_005 .td-element-style{
					z-index: -1;
				}.tdi_117_005 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_117_005 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_117_005 .td_spot_img_all,
                    .tdi_117_005 .td_spot_img_mob,
                    .tdi_117_005 .td-adspot-title {
                        display: none;
                    }
				}
</style><div style="display: inline-block"><a href="https://themeforest.net/item/newspaper/5489609" class="td_spot_img_all"><img src="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/doana-727x90-1.png?w=696" alt="" data-recalc-dims="1" /></a></div></div></div></div><div class="vc_column tdi_119_fcd  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_119_fcd{
                    vertical-align: baseline;
                }.tdi_119_fcd .wpb_wrapper,
				.tdi_119_fcd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_119_fcd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_119_fcd .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_119_fcd{
width:28% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_fcd{
width:240px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_fcd{
width:auto !important;
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_120_002 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_120_002{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_002{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_002.td-a-rec{
					text-align: center;
				}.tdi_120_002 .td-element-style{
					z-index: -1;
				}.tdi_120_002 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_120_002 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_120_002 .td_spot_img_all,
                    .tdi_120_002 .td_spot_img_mob,
                    .tdi_120_002 .td-adspot-title {
                        display: none;
                    }
				}
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/07/adspace-315x400-1.png?w=696" alt="" data-recalc-dims="1" /></a></div></div><div class="td_block_wrap td_flex_block_5 tdi_121_805 td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_121_805" >
<style>
.td-theme-wrap .tdi_121_805 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_121_805 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_121_805 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_121_805 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_121_805 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_121_805 .td-block-title > *:before {
                border-color: #dd3333 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_121_805 .td-block-title > * {
                background-color: #dd3333;
            }

            
            .td-theme-wrap .tdi_121_805 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_121_805 .td_quote_on_blocks,
            .td-theme-wrap .tdi_121_805 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_121_805 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_121_805 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_121_805 .td-instagram-user a {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_121_805 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_121_805 .td-load-more-wrap a:hover {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td-theme-wrap .tdi_121_805 .td-read-more a,
            .td-theme-wrap .tdi_121_805 .td-weather-information:before,
            .td-theme-wrap .tdi_121_805 .td-weather-week:before,
            .td-theme-wrap .tdi_121_805 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_121_805 .td-post-category,
            .td-theme-wrap .tdi_121_805 .td-post-category:hover {
                background-color: #dd3333;
            }
/* inline tdc_css att */

.tdi_121_805{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Hot Topics</span></h4></div><div id=tdi_121_805 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" class="td-image-wrap " title="How to Bet On International Lotteries from Your Mobile Phone" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?resize=696%2C493)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://trendintech.com/category/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://trendintech.com/author/aporter/">Amanda Porter</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:39:59-04:00" >July 9, 2020</time></span><span class="td-module-comments"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" title="How to Bet On International Lotteries from Your Mobile Phone">How to Bet On International Lotteries from Your Mobile Phone</a></h3><div class="td-excerpt">In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size,...</div><div class="td-read-more"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" class="td-image-wrap " title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-18.11.56.png?resize=696%2C491)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://trendintech.com/category/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://trendintech.com/author/stevenlarson/">Steven Larson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T18:40:32-04:00" >July 6, 2020</time></span><span class="td-module-comments"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider">The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider</a></h3><div class="td-excerpt">With the help of the right platform, you can simplify your email marketing efforts and improve your customer experience. 

Are you looking for ways...</div><div class="td-read-more"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" class="td-image-wrap " title="How Playing Games Can Make You Sharper &amp; More Alert" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-08.27.04.png?resize=696%2C459)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T08:29:19-04:00" >July 3, 2020</time></span><span class="td-module-comments"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" title="How Playing Games Can Make You Sharper &amp; More Alert">How Playing Games Can Make You Sharper &amp; More Alert</a></h3><div class="td-excerpt">From the jump, we humans have invented hobbies and games to blow off some steam and keep ourselves entertained. But our favorite pastimes also...</div><div class="td-read-more"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_121_805" data-td_block_id="tdi_121_805">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div id="tdi_122_85a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_123_e5a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_123_e5a{
                    min-height: 0;
                }.tdi_123_e5a,
				.tdi_123_e5a .tdc-columns{
				    display: block;
				}.tdi_123_e5a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_123_e5a{
margin-bottom:60px !important;
}

.tdi_123_e5a .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_e5a{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_e5a{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_e5a{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_125_aab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_125_aab{
                    vertical-align: baseline;
                }.tdi_125_aab .wpb_wrapper,
				.tdi_125_aab .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_125_aab .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_125_aab .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_126_550 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_126_550" >
<style>
.tdi_126_550 .td-block-title > *:before,
            .tdi_126_550 .td-block-title > *:after {
                background-color: #e3382b !important;
            }
/* inline tdc_css att */

.tdi_126_550{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_126_550 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" class="td-image-wrap " title="How to Bet On International Lotteries from Your Mobile Phone" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?resize=696%2C493)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://trendintech.com/category/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://trendintech.com/author/aporter/">Amanda Porter</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:39:59-04:00" >July 9, 2020</time></span><span class="td-module-comments"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" title="How to Bet On International Lotteries from Your Mobile Phone">How to Bet On International Lotteries from Your Mobile Phone</a></h3><div class="td-excerpt">In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size,...</div><div class="td-read-more"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" class="td-image-wrap " title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-18.11.56.png?resize=696%2C491)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://trendintech.com/category/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://trendintech.com/author/stevenlarson/">Steven Larson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T18:40:32-04:00" >July 6, 2020</time></span><span class="td-module-comments"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider">The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider</a></h3><div class="td-excerpt">With the help of the right platform, you can simplify your email marketing efforts and improve your customer experience. 

Are you looking for ways...</div><div class="td-read-more"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" class="td-image-wrap " title="How Playing Games Can Make You Sharper &amp; More Alert" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-08.27.04.png?resize=696%2C459)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a><span class="td-author-date"><span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T08:29:19-04:00" >July 3, 2020</time></span><span class="td-module-comments"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" title="How Playing Games Can Make You Sharper &amp; More Alert">How Playing Games Can Make You Sharper &amp; More Alert</a></h3><div class="td-excerpt">From the jump, we humans have invented hobbies and games to blow off some steam and keep ourselves entertained. But our favorite pastimes also...</div><div class="td-read-more"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_126_550" data-td_block_id="tdi_126_550">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amanda Porter"></span><meta itemprop="datePublished" content="2020-07-09T13:39:59-04:00"><meta itemprop="dateModified" content="2020-07-09T13:39:59-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://trendintech.com//wp-content/uploads/2016/08/trendintechlogo1.png"></span><meta itemprop="name" content="TrendinTech"></span><meta itemprop="headline" content="How to Bet On International Lotteries from Your Mobile Phone"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-09-at-13.34.19-1.png?fit=1188%2C842"><meta itemprop="width" content="1188"><meta itemprop="height" content="842"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_127_a25" class="tdc-zone"><div class="tdc_zone tdi_128_002  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_128_002{
                    min-height: 0;
                }.tdi_128_002 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_127_a25_rand_style td-element-style" ></div><div id="tdi_129_025" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_130_552  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_130_552{
                    min-height: 0;
                }.tdi_130_552,
				.tdi_130_552 .tdc-columns{
				    display: block;
				}.tdi_130_552 .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_130_552 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_130_552 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_130_552{
padding-top:60px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_130_552 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_552{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_552{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_552{
padding-top:50px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_129_025_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_129_025_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://trendintech.com/wp-content/uploads/2020/07/bg.jpg") !important;
background-position:center center !important;
opacity:0.24 !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_132_880  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_132_880{
                    vertical-align: baseline;
                }.tdi_132_880 .wpb_wrapper,
				.tdi_132_880 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_880 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_132_880 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_132_880{
margin-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_880{
width:25% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_880{
width:25% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_133_2a2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_133_2a2" >
<style>

/* inline tdc_css att */

.tdi_133_2a2{
margin-bottom:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_2a2{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_2a2{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_2a2 .tdb-logo-a,
                .tdi_133_2a2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_133_2a2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_133_2a2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_133_2a2 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_133_2a2 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_133_2a2 .tdb-logo-text-title{
                    display: block;
                }.tdi_133_2a2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_133_2a2 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_2a2 .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_2a2 .tdb-logo-img{
                    max-width: 120px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://trendintech.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://trendintech.com/wp-content/uploads/2016/08/trendintechlogo1.png" src="http://trendintech.com/wp-content/uploads/2016/08/trendintechlogo1.png" alt=""  title="" width="272" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_134_f72 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_134_f72" >
<style>

/* inline tdc_css att */

.tdi_134_f72{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_f72{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_f72{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_134_f72 .tdm-descr{
                    color: #ffffff;
                
					font-family:Poppins !important;font-size:13px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_f72 .tdm-descr{
					font-family:Poppins !important;font-size:11px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© 2020 - All rights reserved.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_135_ead tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_135_ead" >
<style>
.tdi_136_0e9 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				
					line-height: 30.6px;
				}.tdi_136_0e9 .tdm-social-item i.td-icon-twitter,
				.tdi_136_0e9 .tdm-social-item i.td-icon-linkedin,
				.tdi_136_0e9 .tdm-social-item i.td-icon-pinterest,
				.tdi_136_0e9 .tdm-social-item i.td-icon-blogger,
				.tdi_136_0e9 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_136_0e9 .tdm-social-item{
					width: 30.6px;
					height: 30.6px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_136_0e9 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_136_0e9 .tdm-social-item i,
				.tds-team-member2 .tdi_136_0e9.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_136_0e9 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_136_0e9.tds-social1 .tdm-social-item:hover i{
					color: #dd3333;
				}.tdi_136_0e9 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_136_0e9 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_136_0e9 .tdm-social-item i.td-icon-twitter,
				.tdi_136_0e9 .tdm-social-item i.td-icon-linkedin,
				.tdi_136_0e9 .tdm-social-item i.td-icon-pinterest,
				.tdi_136_0e9 .tdm-social-item i.td-icon-blogger,
				.tdi_136_0e9 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_136_0e9 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_136_0e9"><div class="tdm-social-item-wrap"><a href="#trendintech" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#trendintech" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#trendintech" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#trendintech" class="tdm-social-text" >Twitter</a></div></div></div></div></div><div class="vc_column tdi_138_36e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_138_36e{
                    vertical-align: baseline;
                }.tdi_138_36e .wpb_wrapper,
				.tdi_138_36e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_138_36e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_138_36e .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_138_36e{
padding-right:40px !important;
padding-left:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_36e{
padding-right:20px !important;
padding-left:30px !important;
width:45% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_36e{
padding-right:0px !important;
padding-left:10px !important;
width:47% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_36e{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_140_30e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_140_30e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_140_30e,
				.tdi_140_30e .tdc-inner-columns{
				    display: block;
				}.tdi_140_30e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_140_30e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_140_30e .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_140_30e {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_140_30e .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column_inner tdi_142_e55  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_142_e55{
                    vertical-align: baseline;
                }.tdi_142_e55 .wpb_wrapper,
				.tdi_142_e55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_142_e55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_142_e55{
width:40% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_e55{
margin-bottom:40px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_143_35a td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_143_35a" >
<style>
.td-theme-wrap .tdi_143_35a .td-block-title > *,
            .td-theme-wrap .tdi_143_35a .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_143_35a .td-subcat-item a:hover,
            .td-theme-wrap .tdi_143_35a .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_143_35a .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_143_35a .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_143_35a .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_143_35a .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_143_35a .td_quote_on_blocks,
            .td-theme-wrap .tdi_143_35a .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_143_35a .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_143_35a .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_143_35a .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_143_35a .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_143_35a .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_143_35a .td-read-more a,
            .td-theme-wrap .tdi_143_35a .td-weather-information:before,
            .td-theme-wrap .tdi_143_35a .td-weather-week:before,
            .td-theme-wrap .tdi_143_35a .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_143_35a .td-post-category,
            .td-theme-wrap .tdi_143_35a .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_143_35a{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_35a{
margin-bottom:-5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_35a{
margin-bottom:0px !important;
display:inline-block !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143_35a{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_35a .td-block-title a,
				.tdi_143_35a .td-block-title span{
					font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143_35a .td-block-title a,
				.tdi_143_35a .td-block-title span{
					font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_35a .td-block-title a,
				.tdi_143_35a .td-block-title span{
					font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_144_0fa td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_144_0fa" >
<style>

/* inline tdc_css att */

.tdi_144_0fa{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_144_0fa ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_144_0fa a{
					color: #ffffff;
				}.tdi_144_0fa a:hover{
					color: #dd3333;
				}.tdi_144_0fa li{
					font-family:Poppins !important;font-size:13px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_0fa ul li{
					margin-bottom: 0px;
				}.tdi_144_0fa ul li:last-child{
					margin-bottom: 0;
				}.tdi_144_0fa li{
					font-family:Poppins !important;font-size:11px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_144_0fa class="td_block_inner td-fix-index"><div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-131"><a href="http://trendintech.com/">Home</a></li>
<li id="menu-item-2555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2555"><a href="http://trendintech.com/about/">About</a></li>
<li id="menu-item-2556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2556"><a href="http://trendintech.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11274"><a href="http://trendintech.com/contact/">Contact</a></li>
<li id="menu-item-11247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11247"><a href="http://trendintech.com/copyright/">Copyright</a></li>
<li id="menu-item-11248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11248"><a href="http://trendintech.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-11262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11262"><a href="http://trendintech.com/cookies/">Cookies</a></li>
<li id="menu-item-11790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11790"><a href="http://trendintech.com/subscribe/">Subscribe</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_146_c05  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_146_c05{
                    vertical-align: baseline;
                }.tdi_146_c05 .wpb_wrapper,
				.tdi_146_c05 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_146_c05 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_146_c05{
width:60% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_146_c05{
margin-bottom:40px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_147_cf8 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_147_cf8" >
<style>
.td-theme-wrap .tdi_147_cf8 .td-block-title > *,
            .td-theme-wrap .tdi_147_cf8 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_147_cf8 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_147_cf8 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_147_cf8 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_147_cf8 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_147_cf8 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_147_cf8 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_147_cf8 .td_quote_on_blocks,
            .td-theme-wrap .tdi_147_cf8 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_147_cf8 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_147_cf8 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_147_cf8 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_147_cf8 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_147_cf8 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_147_cf8 .td-read-more a,
            .td-theme-wrap .tdi_147_cf8 .td-weather-information:before,
            .td-theme-wrap .tdi_147_cf8 .td-weather-week:before,
            .td-theme-wrap .tdi_147_cf8 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_147_cf8 .td-post-category,
            .td-theme-wrap .tdi_147_cf8 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_147_cf8{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_cf8{
margin-bottom:-5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_cf8{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_147_cf8 .td-block-title a,
				.tdi_147_cf8 .td-block-title span{
					font-family:Volkhov !important;font-size:20px !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_147_cf8 .td-block-title a,
				.tdi_147_cf8 .td-block-title span{
					font-family:Volkhov !important;font-size:19px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_cf8 .td-block-title a,
				.tdi_147_cf8 .td-block-title span{
					font-family:Volkhov !important;font-size:18px !important;font-weight:400 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_148_af5 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_148_af5" >
<style>

/* inline tdc_css att */

.tdi_148_af5{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_af5{
margin-top:-5px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_148_af5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/" rel="bookmark" title="How to Bet On International Lotteries from Your Mobile Phone">How to Bet On International Lotteries from Your Mobile Phone</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/aporter/">Amanda Porter</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T13:39:59-04:00" >July 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In essence, while laptop and desktop remain the popular option when playing lottery games online owing to the ease of navigation, convenient screen size,...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/07/09/how-to-bet-on-international-lotteries-from-your-mobile-phone/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider">The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/stevenlarson/">Steven Larson</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T18:40:32-04:00" >July 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">With the help of the right platform, you can simplify your email marketing efforts and improve your customer experience. 

Are you looking for ways...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/gaming/" class="td-post-category">Gaming</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" title="How Playing Games Can Make You Sharper &amp; More Alert">How Playing Games Can Make You Sharper &amp; More Alert</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/n-hardwick/">Nick Hardwick</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T08:29:19-04:00" >July 3, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">From the jump, we humans have invented hobbies and games to blow off some steam and keep ourselves entertained. But our favorite pastimes also...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                    <a href="http://trendintech.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/" rel="bookmark" title="Most Popular Amazon Devices">Most Popular Amazon Devices</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://trendintech.com/author/lhaynes/">Lily Haynes</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T08:27:49-04:00" >July 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">There are numerous streaming devices available on the market and even when considering just the Amazon made devices the choice can be pretty overwhelming.

The...</div>
                    
                    <div class="td-read-more">
                        <a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_150_588  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_150_588{
                    vertical-align: baseline;
                }.tdi_150_588 .wpb_wrapper,
				.tdi_150_588 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_588 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_150_588 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_588{
width:30% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_588{
width:28% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-7ff5ed81426eed2d62ffd3b0dfd760a4">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" class="td-image-wrap " title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider" data-type="image_tag" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-18.11.56.png?resize=100%2C70"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/06/the-benefits-of-investing-in-an-email-marketing-platform-and-12-platforms-you-should-consider/" rel="bookmark" title="The Benefits of Investing in an Email Marketing Platform and 12 Platforms You Should Consider">The Benefits of Investing in an Email Marketing Platform and 12...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T18:40:32-04:00" >July 6, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" class="td-image-wrap " title="How Playing Games Can Make You Sharper &amp; More Alert" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How Playing Games Can Make You Sharper &amp; More Alert" data-type="image_tag" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-03-at-08.27.04.png?resize=100%2C70"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/03/how-playing-games-can-make-you-sharper-more-alert/" rel="bookmark" title="How Playing Games Can Make You Sharper &amp; More Alert">How Playing Games Can Make You Sharper &amp; More Alert</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T08:29:19-04:00" >July 3, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/" rel="bookmark" class="td-image-wrap " title="Most Popular Amazon Devices" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Most Popular Amazon Devices" data-type="image_tag" data-img-url="https://i1.wp.com/trendintech.com/wp-content/uploads/2020/07/180622-amazon-mc-1124_36a8ba8a051fde1141e943390ac804f9.fit-760w.jpg?resize=100%2C70"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/07/01/most-popular-amazon-devices/" rel="bookmark" title="Most Popular Amazon Devices">Most Popular Amazon Devices</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T08:27:49-04:00" >July 1, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://trendintech.com/2020/06/29/how-to-improve-rapid-software-program-development-procedures/" rel="bookmark" class="td-image-wrap " title="How To Improve Rapid Software Program Development Procedures" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How To Improve Rapid Software Program Development Procedures" data-type="image_tag" data-img-url="https://i0.wp.com/trendintech.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-09.00.46.png?resize=100%2C70"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://trendintech.com/2020/06/29/how-to-improve-rapid-software-program-development-procedures/" rel="bookmark" title="How To Improve Rapid Software Program Development Procedures">How To Improve Rapid Software Program Development Procedures</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T09:04:48-04:00" >June 29, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f085ae25420a
    -->

    <script type='text/javascript' src='http://trendintech.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://trendintech.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://trendintech.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='http://trendintech.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://trendintech.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='http://trendintech.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1545835889047269&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'101544442',post:'20448',tz:'-4',srv:'trendintech.com'} ]);
	_stq.push([ 'clickTrackerInit', '101544442', '20448' ]);
</script>

</body>
</html>